Acura MDX SUV Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Long story short:

I am trying to get an Avital 4300L remote start (utilizes factory FOB) and PKALL installed in my wife's 2009 Acura MDX.

The PKALL is working flawlessly, its the 4300L that I am struggling with.

I am using the activation input from the door lock switch (pink wire, +). However, even though it the door lock switch, it does not "see" the FOB being pressed (Sorry, I have been out of the install game for 15+ years so used to older tech). I can sit in the car and press the lock button on the door 3 times and the remote start activates. It deactivates with a hood pop or brake press, so everything is wired correctly.

Does anyone know where to find either a positive or negative door lock wire From the FOB, not the door.... Does this even exist?? Im assuming (I am sure I am using improper terminology here) there must be an antenna for the factory fob which has a wire harness to the BCM or other control module?! I should be able to tap into that wiring.. Maybe someone has access to the wiring diagrams for this???


Thanks!
 

·
Registered
Joined
·
859 Posts
why dont you wire to door lock actuator?
 

·
Registered
Joined
·
322 Posts
" I can sit in the car and press the lock button on the door 3 times and the remote start activates. It deactivates with a hood pop or brake press, so everything is wired correctly. "

im confused if it activates then whats the problem?

i have a plug & play remote start installed in my 08 took me all of 20 minutes to install
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
" I can sit in the car and press the lock button on the door 3 times and the remote start activates. It deactivates with a hood pop or brake press, so everything is wired correctly. "

im confused if it activates then whats the problem?

i have a plug & play remote start installed in my 08 took me all of 20 minutes to install
Because the pink wire listed as the power door lock wire (and what I have used as the activation wire for the remote start) does not get energized (for lack of a better term) from the FOB, ONLY from the door lock button on the door itself. I have never seen these be ran with two different wires, but I tested it with a DMM and there is nothing on that wire while using the fob. Hence the reason it works with the button but not the FOB. I was trying to avoid going back into the door panel and probe each wire trying to find the FOB activated door locks but am not able to find wiring diagrams for the factory locks. Guess I know what I am doing after work
 
1 - 5 of 5 Posts
Top