Acura MDX SUV Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,
I'm here trying to fix a wind noise problem on my 2016 MDX Advance. I'm out of warranty and the dealer was useless. I live in South Florida and my problem noise seems to be cold weather activated. When driving into a gusty cold wind I hear a metallic vibrating noise from the left front of the car. I have all the engine covers snapped down properly and I can not find anything loose. However when driving into a cold wind I hear it loud and clear. Even my wife hears it. It's a loud vibrating metallic noise. not consistent, but noticeable. Any one have an idea?

Thank you!

Scotmac1
 

·
Registered
Joined
·
1 Posts
I recently bought a 2016 MDX Advance and heard a metallic noise that started around 50 mph only to get louder at higher speeds. Dealer spent 3 days trying everything from adjusting doors, taping window frames, checking tightness of all undercarriage but no solution. Waited about 6 weeks for an Acura corporate technician to be in the area and brought it back, but again, no solution. Finally I got under the vehicle and started tapping metal shielding and found there is an aluminum shield over a metal crossbar, held to crossbar with 2-10mm bolts and 1 plastic snap. It was loose and when tapping, it had a similar sound that I hear at driving speed. Not understanding its purpose, I removed it in 3 minutes and drove the car and sure enough, noise is gone! Here are pictures of the under vehicle and removed part.
IMG_1335.JPG
IMG_1336.JPG
Give it a try and let us know if that worked for you as well. After 3 visits to dealer and about a couple dozen hours, it came down to a 3 minute fix.
 
1 - 2 of 2 Posts
Top