Acura MDX SUV Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,321 Posts
Discussion Starter #1
Is it me or is anyone else having posting problems using netscape as a browser?

All day I couldn't post. Had to resort to IE.... ugh

Ard
 

·
Administrator
Joined
·
710 Posts
ardvarkus said:
Is it me or is anyone else having posting problems using netscape as a browser?

All day I couldn't post. Had to resort to IE.... ugh

Ard
What version of Netscape? I'll have to check with vbulletin.
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #4
Netscape® Communicator 4.78

And we all DO know why netscape hangs up.... simply because Microsoft WANTS it to... more appliactions MS makes for website designers contains IE specific code.

I prefer the navigation tools, plus the transparency....

anyway, off topic.

4.78 has worked for a few years now, at least since day one on this site, so I am guessing it is a recent (48 hr ago) problem

A
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #5
Still funky... is it me? (or are all the netscaoe users (ie both of them) unable to respond?)
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #6
Re: Re: What's with the site on Netscape?

admin said:


What version of Netscape? I'll have to check with vbulletin.
Any news Dale?

Thx

A
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #8
Re: Re: What's with the site on Netscape?

admin said:


What version of Netscape? I'll have to check with vbulletin.
Anybody out there?
 
1 - 8 of 8 Posts
Top