Acura MDX SUV Forums banner

1 - 20 of 23 Posts

·
Moderator
Joined
·
681 Posts
Discussion Starter #1
Well, the answer seems to be a fast moving Tootsie Roll colored MDX headed (depending on season) to the ski slopes or the golf course. Fertile ground indeed for us logo-makers.:D In fact, this one was so much fun I decided to share a higher resolution view here in the gallery.
Sooooooooooo how bout it Remery, did I leave anything out.:D

 

·
Registered
Joined
·
1,788 Posts

·
Registered
Joined
·
1,443 Posts
I gots to also

ghost, roadrunner, anyone
As you can see I have been unable to put the shrunken image into my signature block. Can't figure what to do since I don't have webbed feet. What am I doing wrong?
 

·
Registered
Joined
·
1,788 Posts
I don't know why that doesn't work, but you could try this format:

img src="http://www.acuramdx.org/forums/upload/remerymdx.jpg" border=0

Don't forget to put < and > on either side of the statement (when I do this, it prints the picture, which kind of defeats the purpose. Where's a REM statement when you need one?)


This should yield:
<img src="http://www.acuramdx.org/forums/upload/remerymdx.jpg" border=0>
 

·
Registered
Joined
·
3,761 Posts
Unfortunately, images are disabled in the signatures :(

Maybe Daniel can enable them.
 

·
Moderator
Joined
·
681 Posts
Discussion Starter #7
I don't think you can put an image directly into a signature. You just put the pictures web location:

[im*]http://www.xxxx/xxx/xxx.gif[/im*]
(*=g because if you use the g it makes the whole line invisible)
at the bottom of your message each time you want to use the graphic. Just download the pictures to an accessible site and substitute your URL. If you don't have a place to put it you can house it on my website. Just email the picture.
Remember to keep then small (>30K) and use them judiciously so we don't crash the site with tons of graphics.

Meep Meep
 

·
Registered
Joined
·
3,761 Posts
FWIW, you also can upload the pic to a thread in the gallery, then delete the thread -- the pic will still be in the directory and accessible.
 

·
Registered
Joined
·
1,788 Posts
Good tip!

TheWorm said:
FWIW, you also can upload the pic to a thread in the gallery, then delete the thread -- the pic will still be in the directory and accessible.
Ah, a hacker after my own heart - good tip Worm! I guess I noticed that when I tried to reload a picture with the same name, and it wouldn't let me.

It makes little sense for each thread to access servers all over the country just to load a page, this is a lot more efficient way to go (we should chip in to get Daniel an extra hard disk...)
 

·
Registered
Joined
·
110 Posts
I think it's the Mahogany that's the real problem!
 

·
Registered
Joined
·
1,041 Posts
i've even been trying to get my sig line to link to my Sheeps...Maniks...etc., Like GHOST has in his. I've been playing with all the codes and I still can't get it to work. I emailed GHOST to inquire...but he IGNORED me...Oh...the shame of it. :rejected: <---- they need a gif for that! :)
 

·
Registered
Joined
·
3,761 Posts
DMor said:
i've even been trying to get my sig line to link to my Sheeps...Maniks...etc., Like GHOST has in his. I've been playing with all the codes and I still can't get it to work. I emailed GHOST to inquire...but he IGNORED me...Oh...the shame of it. :rejected: <---- they need a gif for that! :)
DMor,

When you're replying to a msg , click on the VB code is ON in the header (above the blue line) for help.

Or, to save you time, simply Click Here and scroll down to the URL Hyperlinking section for instructions.

You can use most of the VBcodes in your sig.
 

·
Registered
Joined
·
1,041 Posts
I hear ya, Worm...but it's more serious than that. There's something up with the <a href="------------- </a> codes. I do this stuff on our website all the time...but for some reason, I can't make it click here.

EXAMPLE:

a href="http://www.acuramdx.org/forums/showthread.php?threadid=247" target=_blank>Ghost's SS</a

"Ghost's SS" is hot without the thread displayed. Maybe I'm just having a 'senior moment' and should try this again.
 

·
Registered
Joined
·
1,041 Posts
a href ="http//www.acuramdx.org/forums/showthread.php?threadid=247" target=_blank>Ghost's SS </a


I had to remove some of the coding from above to get the words to SHOW UP...without going to GHOST'S SS...anyway... While it isn't typed correctly...I want to link my SHEEPS, MANIKS, etc. to my sig bar without inputting the code. Understand?? :)
 

·
Registered
Joined
·
3,761 Posts
Huh? Whatsay?

How can u link w/o inputting the code @ least once?

When u say "Ghost's SS is hot w/o the thread" do you mean that it sez Ghost's SS and that, itself, is the hotlink, and you don't see the actual URL?

You use the vbcodes for that. keep away from the HTML arefs and hrefs.

You do need to provide the URL for the thread you're pointing to, but just once.

---------
Note: replace my squiggly brackets {} with the square onez []

{url="http://www.vbulletin.com"}vBulletin Home Page{/url}

In the examples above, the vB Code automatically generates a hyperlink to the URL that is encased. It will also ensure that the link is opened in a new window when the user clicks on it. Note that the "http://" part of the URL is optional if the address begins with www; if it does not, then you will need to include the full http:// part. In the second example above, the URL will hyperlink the text to whatever URL you provide after the equal sign. Also note that you DO need quotation marks inside the url tags.
 

·
Registered
Joined
·
59 Posts
Do ya think that Bill Gates drives an MDX ? :D
 

·
Registered
Joined
·
522 Posts
Having been up to his house for a project, I can tell you he has a number of cars.
I saw a BMW X5 4.4, a BMW 750il, and Mercedes 600...

JIMDX said:
Do ya think that Bill Gates drives an MDX ? :D
 

·
Registered
Joined
·
1,788 Posts
DMor said:
i've even been trying to get my sig line to link to my Sheeps...Maniks...etc., Like GHOST has in his. I've been playing with all the codes and I still can't get it to work. I emailed GHOST to inquire...but he IGNORED me...Oh...the shame of it. :rejected: <---- they need a gif for that! :)
It ain't so DMor! You might have sent a PM, but I didn't get it! As most folks know, I'll spend inordinate amounts of time futzing around with this kind of stuff- heck, yesterday I was out photographing candy wrappers. Also, I sent something to Roadrunner the other day that was met with a curious silence - I think this internal messaging doesn't always do it's job. (Or maybe I'm :rejected: too.. Oh the humanity!)

So anyway, in the interest of full disclosure, here is the code I use for my sig, hopefully I can get it to print the text instead of doing it's thing...

Pix: [ur*="http://www.acuramdx.org/forums/showthread.php?threadid=247"]Ghost's SS[/url] :cool: [ur*="http://www.acuramdx.org/forums/showthread.php?threadid=1340"]Flood Pix[/url] :cool: [ur*="http://www.acuramdx.org/forums/showthread.php?threadid=1675"]Airboat[/url] :cool: [ur*="http://www.acuramdx.org/forums/showthread.php?threadid=1665"]Mileage Post II[/url]


Replace the ur* with url to make this work. You have to put in your own "cool"s
 

·
Registered
Joined
·
1,788 Posts
DMor said:
I hear ya, Worm...but it's more serious than that. There's something up with the <a href="------------- </a> codes. I do this stuff on our website all the time...but for some reason, I can't make it click here.

EXAMPLE:

a href="http://www.acuramdx.org/forums/showthread.php?threadid=247" target=_blank>Ghost's SS</a

"Ghost's SS" is hot...
Why, thank you DMor! I think your Mesa Beige is hot too! :D:D
 
1 - 20 of 23 Posts
Top