Acura MDX SUV Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Starter has been a little slow when the car is warmed up last month or so, not noticable, unless it was 'yourcar', if that makes sense. Would always fire up, but... slower than the 1st start of the day when cold. anyhow, today was 1st cool day in season. Go out this morning and, nothin'. Wheel moves to position fast as normal, lights are bright, turn key and nothin'. Can here a click of a relay, but not even a twitch of turnover.
Going to dig deeper tomorrow, luckily my mdx has a spare element to pickup the slack. 342,800 miles and it fired right up and rolled 45 miles to work.
It really is a Frankenstein E.
 
  • Like
Reactions: techmechanic

·
Registered
Joined
·
190 Posts
My MDX starter is also slow and gross when it’s cold out. Dreading having to replace it but I also have an Element for back up.

Mine has a V6 in it though




Sent from my iPhone using Tapatalk
 
  • Like
Reactions: sj993

·
Registered
Joined
·
80 Posts
Discussion Starter #3
After 1.5 angry hours...
Cockeyed Bastard, but have had to do worse.
Really hoping that 2nd pic shows a forked bar, and not half of a different shaped piece...
 

Attachments

·
Registered
Joined
·
80 Posts
Discussion Starter #4
Aaand, it works fine on oriellys test bench...
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
Man...what was that dropping noise...odd.
 

Attachments

·
Registered
Joined
·
80 Posts
Discussion Starter #6
Starter cable and main feed for fuse box...i did not losen the clamp...not an acura piece.
Gotta love used cars.
 
  • Like
Reactions: techmechanic

·
Registered
Joined
·
2,014 Posts
Did u put Enkei RFP1 wheels on the Element?

My MDX starter is also slow and gross when it’s cold out. Dreading having to replace it but I also have an Element for back up.

Mine has a V6 in it though




Sent from my iPhone using Tapatalk
 
  • Like
Reactions: techmechanic

·
Registered
Joined
·
80 Posts
Discussion Starter #8
So now we weigh the pros and cons of reinstalling an oem starter with 170k on it, or a new, not Oem starter...
 

·
Registered
Joined
·
190 Posts
Replace the starter! You’ve gone that far so you may as well. I’ve got 170k on my MDX and when the temps drop to freezing or near it I can hear the starter really struggle. It’s time for sure


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
190 Posts
  • Like
Reactions: qqzj

·
Registered
Joined
·
80 Posts
Discussion Starter #11
Sounds like no brainer, but i dont have oem $ for this at the moment. And the only 'redo' that would really tick me off would be pulling a rebuilt piece from partstore.
Was weighing rebuilding oem at shop here locally, against a 'duralast' type.
Got 260k from element starter...do know that was a fluke.
 

Attachments

  • Like
Reactions: techmechanic

·
Registered
Joined
·
114 Posts
If I were you, I'd replace with an after market starter. I'm cheap and like to tinker around with my time.
 

·
Registered
Joined
·
190 Posts
Sounds like no brainer, but i dont have oem $ for this at the moment. And the only 'redo' that would really tick me off would be pulling a rebuilt piece from partstore.
Was weighing rebuilding oem at shop here locally, against a 'duralast' type.
Got 260k from element starter...do know that was a fluke.
Wow that Element has a ton of miles on it! Congrats on that :)

As for the starter, I’d throw an off the shelf one in and call it a day. You could get it rebuilt and that would be great but it depends on how much time you’ve got. I’d love to go OEM, but yeah, the money for that is absurd. You can find the Denso OEM one for about $100 cheaper on eBay.

31200-RYE-A01
 

·
Registered
Joined
·
80 Posts
Discussion Starter #14 (Edited)
Starter and a window regulator was about the only thing ive had to replace on that thing. Locks are buggered, but still work well enough. Its a TupperwareTank.
That Napa starter has worked well, may get one from them if i dont rebuild mine.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #15
Boy, do i feel dumb.
2 reasons. First is new and only gold piece is the 'fix' for my starter issue...so far, original is working great.
2nd is missing the issue on the 1st step of unnecessary exploratory surgery.
Now back to regularly scheduled B136 service.
 

Attachments

1 - 15 of 15 Posts
Top