Acura MDX SUV Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Wife just sent me this video. Patient is a 2013 MDX that has been pretty much maintenance issue free since we bought it. Of course she is at her parents house 100 miles away, so all I have access to is this video.

And the forum won't let me post the video. How can I post the video? Any suggestions?

It sounds like a mechanical sound to me, did something just come loose? Is this a known issue? Any BTDT's?

Thanks much.

Paul
Wakefield, MA
 

·
Registered
Joined
·
3,812 Posts
Hard to tell without the vid. Either way, you might be extremely close to your 4/50,000 basic warranty expiring. I would take it in to the Acura dealership just to make sure it isn't the wiper motor compared to old blades making noise across the windshield.
 

·
Registered
Joined
·
1,598 Posts
...

And the forum won't let me post the video. How can I post the video? Any suggestions?


Thanks much.

Paul
Wakefield, MA
EZ, Peezy (esp. if you have/use YouTube alot)!

UPLOAD video to YOU TUBE then copy and paste/share the link here- this site will automatically embed the video here for users to simply click the 'play' button on!! :29:

FOR instance, I shall now share the following (unrelated to your problem) videos from the YouTubes!;

https://youtu.be/CMcxx4ofYBg


 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
I have the video up on YouTube, the forum won't let me post the URL because I don't have enough posts yet. But if you search on YouTube for "Weird 2013 MDX Wiper Noise", it should be the very first hit. Wife is coming home today (I hope), so I'll get a first hand look at it this weekend. Just wondering if this is a known issue, and if there is a quick easy fix.

Thanks much!
 

·
Registered
Joined
·
1,598 Posts
I have the video up on YouTube, the forum won't let me post the URL because I don't have enough posts yet. But if you search on YouTube for "Weird 2013 MDX Wiper Noise", it should be the very first hit. Wife is coming home today (I hope), so I'll get a first hand look at it this weekend. Just wondering if this is a known issue, and if there is a quick easy fix.

Thanks much!
Ah I see- thanks for the clarification- didn't know that such a restriction had existed (had joined many moons ago...;) )

Here is your video sir, and I must say that is quite a weird noise!!...it's a subtle, coin like, 'rinky-dinky' noise that would probably drive me nutts..lol (no such problem ever on my '09 MDX)....good luck in your search to ascertain a fix! :29:

 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Postscript: Took a look at the car this morning and it is no longer making the noise. I removed the cowl and the wiper arms, cleaned out all debris, and checked for anything out of the ordinary. Didn't find anything out of place. Checked all clearances, etc., buttoned everything back up, and it's as quiet as it's ever been.

Suspect there was a twig of something that was catching one of the wiper arm springs, and creating the metallic clang.

Thanks.
 
1 - 7 of 7 Posts
Top