Acura MDX SUV Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
From doing a pre-snow season check of the VTM4 system in my 2003 Touring I find that when the shifter is in the "R" position I can push VTM4 and the light comes on and I feel a small jolt, so I think its engaging but when the shifter is in 1or 2 and I push the VTM4 button the light does not come on. I have an intermittent P0420, which may be just and O2 sensor (I hope), but no other faults according to the OBDII reader. Are there any switches that would cause VTM4 to work in R but not 1 or 2?
 

·
Registered
Joined
·
3,337 Posts
Faulty o2 Sensors will make the VTM4 system shut down.. Fix that o2 sensor before going deeper into diagnosing the VTM4.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
Thanks for the reply, I would not have thought of that, but I'm glad I mentioned it. The car did pass emissions lately at 182K. Just curious, but how do the O2 sensors and the emissions system get involved with the VTM4 mechanical drive system? I would have thought they would be completely separate.
 

·
Registered
Joined
·
3,337 Posts
I think is because of the system regulating the load on the engine..
The upper o2 sensor is actually an AFR (Air Fuel Ratio) Sensor and its needed to carefully meter the amount of gas going into the engine... If the AFR is bad and the engine has the load of VTM4? It probably cannot meter the gas correctly thus creating more pollution.

This is all a pure guess though, I dunno the exact reason it does this but it does.
In the 2G and 3G MDX it also disables SH-AWD if any of the o2 Sensors is faulty.
 

·
Registered
Joined
·
3,337 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #6
Skirmich - Thanks very much for the help on this especially the Friday Project link which provides all the details. Much appreciated!
 
1 - 6 of 6 Posts
Top