Acura MDX SUV Forums banner

1 - 20 of 30 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a '02 MDX wth Navi and Touring. I have 44k on this.

2 days ago I had this check engine light coming on and after couple of miles the VTM-4 light. I have followed the manual and checked my gas cap and also drove for 3-4 trips. But these 2 lights come on every time.
I plan to take it ot the dealer , but wanted to hear from the folks out there if anybody has had this isse

Cheers
:1:
 

·
Premium Member
Joined
·
3,913 Posts
Search for EGR valve (which has a recall by the way) and you may see some related threads.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks dj-mdx2. I should have read the posts before my post.
Newbie error ! Will take it to the dealer and keep this thread updated
 

·
Registered
Joined
·
317 Posts
I had the same problem a few months ago.
Thought it was EGR value issue but it turn out
that a rat had my oxygen censor and wiring for dinner.

A $450 CAD fix for me, mostly in labour time in finding out
the dead rat and his work..:mad:

Hope this is not the case for you.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I took it to the dealer and got the EGR valve replaced. Have been driving for 3 days now and no problems whatsoeveer.
Hopefully I dont have a rat problem

Cheers
 

·
Registered
Joined
·
11,137 Posts
Add me to the list.....my check engine and VTM 4 light came on this morning. Called Acura of Westchester and dropped it off at 2:30 this afternoon. They called me at 6pm and said the X was ready. They replaced the EGR valve. They even found a broken catalytic converter shield and replaced it. These guys rock and I highly recommend them!:4:
 

·
Registered
Joined
·
66 Posts
I had the same problem with the check engine light/VTM-4. My 2003 MDX has 54,500 miles and last week both lights came on. I took it to Pohanka Acura in Chantilly and they told me that it had to do with the ethanol mix contained in gas nowadays and how sensitive Honda engines are. ???? I use Shell all the time and their ethanol content is only up to 10% by volume. Their solution was to put Exxon instead.

The reason they said the problem is the gas is that no codes came showing that anything else was wrong. I did a search here to see what everybody had problems with. Thus I asked Pohanka...Did you check the EGR valve, the oxygen sensor, the idle control valve, etc. They say they did. Did they really do all that? You be the judge.

So as of now, I'm 'driving' the MDX with two lights on. No apparent difference in the driving from before. So their next solution right now, empty the tank, refill, see what happens. Do this about two to three times and see what happens plus they'll hook it up to their computer again and see what it shows. Luckily, I don't feel any difference in driving but will keep monitoring the situation.

Needless to say, I'm not a happy camper.

Any thoughts, comments, opinions would be greatly appreciated.

p.s. All that took a week and no results. At least they were nice to give me a loaner and drove the hell out of it. 2006 TSX with 217 miles. Gave it back with about 800 miles.
 

·
Registered
Joined
·
66 Posts
Follow up on the check engine light and VTM light coming on. Acura replaced fuel injectors and I have not had any problems since.
 

·
Registered
Joined
·
2 Posts
How wierd. My 01 MDX is in for warranty work right now.
ABS light, VTM-4 light, check engine light, & rough idle.
Got a call from the service manager. Said ABS & VTM-4 light is on due to a bad ABS sensor on the rear wheel. Covered under warranty. Rough idle was due to a bad EGR, also covered.
 

·
Registered
Joined
·
650 Posts
MonsterDX said:
I had the same problem with the check engine light/VTM-4. My 2003 MDX has 54,500 miles and last week both lights came on. I took it to Pohanka Acura in Chantilly and they told me that it had to do with the ethanol mix contained in gas nowadays and how sensitive Honda engines are. ???? I use Shell all the time and their ethanol content is only up to 10% by volume. Their solution was to put Exxon instead.

The reason they said the problem is the gas is that no codes came showing that anything else was wrong. I did a search here to see what everybody had problems with. Thus I asked Pohanka...Did you check the EGR valve, the oxygen sensor, the idle control valve, etc. They say they did. Did they really do all that? You be the judge.

So as of now, I'm 'driving' the MDX with two lights on. No apparent difference in the driving from before. So their next solution right now, empty the tank, refill, see what happens. Do this about two to three times and see what happens plus they'll hook it up to their computer again and see what it shows. Luckily, I don't feel any difference in driving but will keep monitoring the situation.

Needless to say, I'm not a happy camper.

Any thoughts, comments, opinions would be greatly appreciated.

p.s. All that took a week and no results. At least they were nice to give me a loaner and drove the hell out of it. 2006 TSX with 217 miles. Gave it back with about 800 miles.
I too have had a TSX loaner, and it is a very nice peppy vehicle with the paddle shifters and a very good stereo. If it was a bit bigger, I might consider one.
 

·
Registered
Joined
·
2 Posts
Had the same problem with the engine light staying on and the vtm-4 light coming on after about 5 minutes. Took my 2001 mdx 90k miles to dealer and they said the ports on the engine had to be cleaned.Service people said there is no emergency to this problem car can be driven. Anyboby have expierence with this? Should I have the egr valve checked.
 

·
Registered
Joined
·
77 Posts
I had the same thing happen this morning on my 2004 w/45K. I didn't notice a change in performance, but it is going in tomorrow. I have read that sometime the Idle Air Control could be the problem, but other have experienced similar problems with different results.
 

·
Registered
Joined
·
650 Posts
Tuan said:
Yesterday, I saw 2 lights on, check engine and vtm-4, but today only check engine light. I will call the dealer and follow up on this issue.
Hows the tranny. My 02 TL had the light show in question before the tranny died.
 

·
Registered
Joined
·
1 Posts
I had the same problem with my MDX 2006 with 51,000 miles just came out the other day and I read the manual maybe it is cause by a loosen fuel tank cap. I did tried to tighten up the cap and it comes off for a while but it came back again together with the VTM-4 indicator. It says it will take off sometimes or days and I am still observing it and planning also to bring to ACURA dealer. Thanks for this thread it really helps for us who has the same problem coz it is very informative.
 

·
Registered
Joined
·
27 Posts
I used to have an 04 with CIL and vtm4. The CIL would go on and off, but the vtm4 stays on and the car seems to drive differently as if it can't breathe. I did some research and looked at forums and found that the Valves just need to be re-adjusted. $250, and the all the lights went off, saves more gas, and drives more smoothly. Hope this helps.
 

·
Registered
Joined
·
1 Posts
I have the same issues on a 2005 MDX. CEL/ VTM-4 lights on with a Rough Idle. The VTM-4 Light goes on and off intermittently but the CEL seems to stay on.

I've had an Acura Dealership adjust the valves which they claimed was the problem. They cleared the codes but they came back on within 20 miles. $400+ for the repair.

Next they said spark plugs and wanted $300+ to change out. Needless to say I changed these myself with NGK Iridium plugs. I cleared the codes but the light was back on within 20 miles again.

Next the Acura dealership said my Motor Mounts were broke which was causing a rough idle and triggering the lights as a misread....they wanted $900+ for this repair. I did these myself as well as yes they were broke BUT after clearing the codes the lights came back on again...

Went back to the Acura Dealership again and now they are claiming is a Winter Gas Mix causing the issue...it seems like this is a cop out to me...a P0142 Error Code is showing according to the a dealership...
 

·
Registered
Joined
·
4,187 Posts
I have the same issues on a 2005 MDX. CEL/ VTM-4 lights on with a Rough Idle. The VTM-4 Light goes on and off intermittently but the CEL seems to stay on.

I've had an Acura Dealership adjust the valves which they claimed was the problem. They cleared the codes but they came back on within 20 miles. $400+ for the repair.

Next they said spark plugs and wanted $300+ to change out. Needless to say I changed these myself with NGK Iridium plugs. I cleared the codes but the light was back on within 20 miles again.

Next the Acura dealership said my Motor Mounts were broke which was causing a rough idle and triggering the lights as a misread....they wanted $900+ for this repair. I did these myself as well as yes they were broke BUT after clearing the codes the lights came back on again...

Went back to the Acura Dealership again and now they are claiming is a Winter Gas Mix causing the issue...it seems like this is a cop out to me...a P0142 Error Code is showing according to the a dealership...
I would not go back to that dealership. It sounds like they're just guessing (and not even doing that well, since some of the things they're recommending clearly are irrelevant to the problem). Try a different dealership, or an independent mechanic.
 
1 - 20 of 30 Posts
Top