Acura MDX SUV Forums banner

21 - 40 of 73 Posts

·
Registered
Joined
·
6,531 Posts
Discussion Starter #21
They are looking into it

I gave the service manager all the software info I collected from this thread and they are looking into it.

I will report back what they say.
 

·
Registered
Joined
·
6,531 Posts
Discussion Starter #22
Possible relay switch or sending unit ...

... they are still checking into it. :rolleyes:

Any other ideas out there?
 

·
Registered
Joined
·
273 Posts
Illumination

(FYI: I have Navi)

I was just directed to this thread after posting one of my own.

I guess I have to take back the "tonge lashing" I gave my wife for somehow clearing out all the fill ups recorded. (And yes, I always press the 'ok' button.)

(FYI: I'm a software engineer.)

After reading this thread, this is what I think happend to me....
1.) The software zonked my fillup history.
2.) The software turned off the "reset with fillups" function.
3.) I must have filled the tank 3 times before realizing this has happened. (The mileage between for my "first" fillup was 700 miles.)

I guess I'll just let my dealership know about it and have them call me when a TSB comes out concerning this.


rflagg
 

·
Registered
Joined
·
1,769 Posts
Possible relay switch or sending unit ...

I really doubt that the cause is anything other than a software glitch. I suspect that the electronic components [e.g. sensors, etc.] have shared usage:

Sensor that feeds odometer probably used for trip computer MPG display, trip computer miles driven, etc..

Sensor that feeds trip computer instantaneous MPG probably used for cumulative MPG computations, etc.

Sure sounds like the software simply "flew up its nose" [geek speak]. If it were made by Bill Gates, you would simply give it the 3-finger salute [Ctrl + Alt + Del == used for reboot].

It is possible that the trip computer [Nav unit] could be flakey but software is more likely.
 

·
Registered
Joined
·
181 Posts
FWIW - took mine in for the 11,250 oil change and complained of the trip computer problems reported in various topics. I've had the history wiped out a number of times and the mileage double many times, as well. They checked with Acura's Tech desk and did a s/w upgrade. According to them the Tech desk was well aware of the problem, but since I was the first customer at that dealership they'd heard of with this problem, they couldn't speak from experience that it would work. Let's hope it does. So far so good, it's been about a week, but then again, it was happening inconsistently so I'll keep an eye on it for awhile.
 

·
Registered
Joined
·
12 Posts
Me too

My 2 week old X (2002 touring/nav) just had the history disappear. Took it to the dealer and 3 days later they returned it working. They said they had to change 2 multiplexers (my seat memory and mirror turn down also was not working) and rebooted the navi. They said that the multiplexers were the cause, but frankly I think they were guessing.
 

·
Registered
Joined
·
6,531 Posts
Discussion Starter #28
AAAAArrrrrrrrrgggggghhhhh

It's Baaaaaaack:confused:

Auto Reset w/ Fillup turned itself off the weekend and the Trip History erased itself. It hasn't happened since last April 15th - I thought it was fixed.:(
 

·
Registered
Joined
·
181 Posts
Mine's back too. :3: Supposedly they did the upgrade which was supposed to fix the problems with double mileage and/or no history. But I noticed this week end that my history was gone only one month after the upgrade was done. Obviously, I'll be calling them soon.
 

·
Registered
Joined
·
1,711 Posts
PEOPLE --

ghotie said:
FWIW - took mine in for the 11,250 oil change and complained of the trip computer problems reported in various topics. I've had the history wiped out a number of times and the mileage double many times, as well. They checked with Acura's Tech desk and did a s/w upgrade. According to them the Tech desk was well aware of the problem, but since I was the first customer at that dealership they'd heard of with this problem, they couldn't speak from experience that it would work. Let's hope it does. So far so good, it's been about a week, but then again, it was happening inconsistently so I'll keep an eye on it for awhile.
Make it a MISSION to let the dealers know it ain't "one kooky guy" -- I suspect LOTS of folks think "the other driver" is resetting sumthin' but it sure sounds like a CLASSIC software problem...
 

·
Registered
Joined
·
1,769 Posts
Natural Progression

I an concerned that we will move along the natural progression of "problem", "cause", and remedy:

Problem:
-----------------------------
That's really great gas mileage. What are you complaining about?

Are you sure? We've never seen this before ... [I've been down this road already].


Cause:
-----------------------------
Are you the only driver? ... [I've been down this road already"].

Software glitch, will fix with new software load. Need DVD [see Remedy].


Remedy:
------------------------------
Software Glitch: Ohhhh, only 1 DVD in the country, it is going around. Let's see, are you available between 1-2am on the 12th of Never?

Software Glitch: We installed the software, so it is fixed. If it happens again, please tell the other driver not to reset it.

Finally, the true solution: Like the gas tank slosh, this is a design feature of the system. Keeps the memory from filling up which clogs the system bus, which prevents the dynamic timing from working, which triggers the Check Engine light, which could cause the engine to leak oil or, worse yet, the engine to sieze. Soooo, to save you from having to sue Acura, we simply clear the memory so you will be happy with the vehicle. Any more questions? Can't you see, we have important work to do here, lots of add-ons to put on these vehicles before they go on the lot.

:32:
 

·
Registered
Joined
·
273 Posts
Re: PEOPLE --

renov8r said:


Make it a MISSION to let the dealers know it ain't "one kooky guy" -- I suspect LOTS of folks think "the other driver" is resetting sumthin' but it sure sounds like a CLASSIC software problem...

I agree! You know, I have the Touring Package. I notice that sometimes when I use my remote to unlock the car, and when I open the door, my memory seat beeps. (Just like when it adjusts to my position.) The problem is that I did not modify any adjustment! This seems to happen at the same time with my History clears.


rflagg
 

·
Registered
Joined
·
6,531 Posts
Discussion Starter #33
More than one symptom ...

... not sure if its one problem or not:confused:

I never have had the milage doubling problems some have had. My singular problem is an erasing of the Trip History that is ALWAYS asociated with the Auto Reset with Refill button turning itself off.

So there appears to be at least two symptoms related to the Trip Computer problems. I too will be calling the dealer again:rolleyes:
 

·
Registered
Joined
·
36 Posts
I haven't seen anything on this recently, was a "fix" ever discovered or created? Has the cause been identified? I've had the history reset and auto reset turned off 4 times in the last 2 weeks...We've got 9,500 miles on the truck, and it's just now starting to happen?!?!?!?

Any ideas?

Thanks!

jnbsdad
 

·
Registered
Joined
·
138 Posts
Is there a fix available??

I am also interested to know if there is a fix for this. My X has about 6500 miles and had two incidents that history was lost. One is after first oil change. 2nd time was when I stop/start/stop engine within too short period (I think). Based on previous posting, it seems pretty random when history is lost. I suspect if you start/stop the engineed to fast, that may confuse the software. Since this is not a major issue (you lost your history, so...), I did not bother to complain to my dealer. Since I am a software guy and I think this could be a software bug, I am curious if there a fix available...
 

·
Registered
Joined
·
2 Posts
my odometer and trip computer

I have a feeling that my odometer along with the trip computer and mileage computer are on the fritz. Not only do I have mileage reports of anywhere from 14 mpg to 32 mpg, but after less than one year of driving, around town (taking my kid to school etc) the odometer reads 18, 250 miles. Never have I put more than 13,000 on a car in any given year. Does anyone know if the odometer is linked to the trip and mpg computer glitch?
 

·
Registered
Joined
·
229 Posts
Same problem here. I think it is caused by headlights left on, and using the remote to enter the car. I am going to do some experiments this weekend.
 

·
Registered
Joined
·
6,531 Posts
Discussion Starter #38
Ours is random as far as I can tell

tjwid said:
Is there a fix available??

I am also interested to know if there is a fix for this. My X has about 6500 miles and had two incidents that history was lost. One is after first oil change. 2nd time was when I stop/start/stop engine within too short period (I think). Based on previous posting, it seems pretty random when history is lost. I suspect if you start/stop the engineed to fast, that may confuse the software. Since this is not a major issue (you lost your history, so...), I did not bother to complain to my dealer. Since I am a software guy and I think this could be a software bug, I am curious if there a fix available...
Our Trip History still erases on occasion:confused: , yet I have not been able to notice a pattern. Thus it is not a producable/repeatable problem and difficult for the shop to pin down. I also confess that for the most part I just live with it; we have been unwilling to let them keep the car and try to replicate the problem.
 

·
Registered
Joined
·
2 Posts
trip computer

Does anyone know if the odometer is linked to the trip computer such that one malfunctioning will affect performance and accuracy of the other?
 

·
Registered
Joined
·
5 Posts
Lost History

New Premium w/Navigation and less than 750 mi. History lost on 2nd fill and auto reset turned off. Mysteriously reappeared when using Navigation w/destination on a subsequent trip. Since then it has disappeared again and not reappeared.
 
21 - 40 of 73 Posts
Top