Acura MDX SUV Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
928 Posts
Discussion Starter #1
I would not even raise this 'issue', if it didn't constantly (from at least last 10 fill-ups) leave me with 0 miles remaining and about 3-4 gallons in the tank left. :confused:
I suspect that I once reset the trip computer when moving and that screw up the readouts. Does anyone else have similiar issues (I guess it's for non-NAVY owners only)? I tried to reset the trip computer multiple times, just wonder if there's a hardcore reset (other than unplugging the battery) to t.c. I even tried the same reset that makes maintenance light go away, still the same. Not a big deal, but still abit annoying.
 

·
Registered
Joined
·
25 Posts
This has been my experience, too. The range hits 0 miles when there are roughly 4 gallons left. Also, when the tank is full, it usually says I have something like 185 miles to go. Sheesh. My MPG on this truck is poor, but it's not THAT poor! (Usually about 14 MPG city.)
 

·
Registered
Joined
·
1,028 Posts

·
Registered
Joined
·
928 Posts
Discussion Starter #4
thanks mgmdx, useful info, worth the try.

...and i thought i've been following on all the threads since a while ago, i guess i missed this one.

this does not exactly address my problem - i used to hit the zero mark and the gauge would show an empty tank yellow light, then i knew i had about 1-2 gallons left (have never filled up more than 17 gallons, even when driving 15 miles after the warning sign turned on in city/highway mixed driving); this would explain the 20 factory offset. i have no problem with that

but, like i mentioned, for the past few months i've been hitting the zero much earlier, in the same commute, so the yellow light would come on after i drive 20-30 miles.

checking calibration would be worth while, maybe i accidentaly reset it, so it may've gone up (to 30-40?). hope i will remember to do this tomorrow. i'll report later on.
 
1 - 4 of 4 Posts
Top