Acura MDX SUV Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
I have been reading some of the reports on the transmission problems some of you guys have been having. My 2001 MDX, purchased brand new in May 2001 does the some shudder. Initially the service manager at AOB said it was a transmission mount then changed his tune two days later and said that it was the transmission that needed replacing. Well, that's a big problem because I have 58k miles on my MDX. So I did the next best thing. I called Acura Customer Service. Two hours later someone called back to tell me that as a goodwill gesture they would replace the transmission for free. As a matter of fact, they had already called the dealer to tell them to order a new tranny.

I was unaware of the EGR-valve-solution.
Maybe I should mention it to my guy and see what he says. I'll keep you guys posted:3: :3: :3: :mad: :mad:
 

·
Registered
Joined
·
11,138 Posts
Glad Acura did the right thing by you, this is good to hear. Good luck and keep us posted and it couldn;t hurt to mention the EGR Valve too.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #3
Transmission follow up....

Picked up the car today. As promised, tranny was replaced completely free of charge. Thank you ACURA !!!So far so good; car feels and sounds great.
Oh !btw, I mentioned the EGR valve but service guy thought that was not the problem. He claims that if it was, the 'check engine' light
should have come on. Who knows. I'm no expert so I'm not sure that he is right. Well it matters little so long as the tranny is fixed.

On a different note. The loaner car they gave me at AOB was a 2003 Chevy Impala. I had never driven a chevy before and frankly, I'm not in a hurry to repeat the experience .:1: :1: :1: :2: :2: :2:
 

·
Registered
Joined
·
1 Posts
Newjack
I just found this site as I am considering buying an Acura MDX for myself (busy mom of 4)... and I don't know if this applies, but my "Service Engine" light came on in my present vehicle (1997 T & C minivan) and it was that EGR valve just as you described. So he might be right... glad too the Acura did right by you.
 

·
Registered
Joined
·
15 Posts
transmission problems

That's great news. Let me know if they tell you what the issue was with the tranny and/or if it corrects the problem. Still shuddering in Bedford.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #6
Jsolo: Transmission f/u

According to the service manager, it was probably a problem with the torque convertor but I don't think that has yet been proven. It is my understanding that the entire old transmission was removed, replaced with the new one and then the old unit will be sent to the manufacturer. They in turn will probably fix and refurbish it as a rebuilt unit. The dealer will probably get an update much later.

As far as the problem is concerned, not a hitch. As a matter of fact , the car now feels almost better than when it was new. The engine is barely audible at idle and feels very smooth. I guess I never really appreciated the difference until now. The difference between the engine now and then is significant.
I have to give it to the guys at Acura of America and my service manager at AOB. Not a single penny out of pocket!!:1: :1: :1:
 
1 - 6 of 6 Posts
Top