Acura MDX SUV Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
580 Posts
Discussion Starter #1
I got into my MDX after work one day and I put it on the blue screen so I could turn down the fan. I touched the fan and nothing happened, so I'm touching all over the screen and nothing. I used the mouse and it worked. So I tried the touch screen again because this really bothered me and it worked.

Then I was driving down the road and touched the screen again, didn't work. I hope this isn't going to be a problem with the navi or the a/c. I think the heat had something to do with it. I always make sure all my windows are cracked when I go into work (or anywhere else). I guess I need one of those sun thingy's that go on my windshield to keep the sun out, but will that cure the problem? :( Has this happened to anyone else?
Lmeans
 

·
Registered
Joined
·
522 Posts
Was their sun light falling directly on the screen? The touchscreen is not really a touch screen - it has IR sensors along the sides that detect where your finger is over the screen - and can become mute with sunlight on it.

Tom


lmeans said:
I got into my MDX after work one day and I put it on the blue screen so I could turn down the fan. I touched the fan and nothing happened, so I'm touching all over the screen and nothing. I used the mouse and it worked. So I tried the touch screen again because this really bothered me and it worked.
 

·
Registered
Joined
·
3,761 Posts
"The Wife" goes nuts sometimes trying to use it -- pressing it with her nails doesn't work. Gotta use the fingertip. Just a thought, tho you've had it long enough to figure that out...
 

·
Registered
Joined
·
580 Posts
Discussion Starter #4
navi--

Well Worm I don't have long nails so that can't be the problem and I don't recall the sun being on the screen mogar. Any other suggestions? I'll pay more attention to the sun and see if that's what caused it, but I'm almost positive that it wasn't.

Lmeans
 

·
Registered
Joined
·
108 Posts
Do something for me. Look into the mirror and verify that you have a reflection. It sounds like you may have a slight touch of vampirism. If you find yourself sensitive to light, craving rare meat, and avoiding garlic, you would be wise to avoid vampire slayers and holy water.

A cure will be released by Acura shortly, after, of course, the official fix for the 'thud'.
 

·
Registered
Joined
·
3,761 Posts
And confirm that you are NOT wearing gloves :)
 

·
Registered
Joined
·
580 Posts
Discussion Starter #7
Reflections--

Yep, I looked in the mirror and I do have a reflection, I scared the tar out of myself. So I guess that's not the problem either. Also Worm it's a little warm to be wearing gloves this time of year. I may be cold blooded, but not that cold. Thanks for trying.

Lmeans :D
 

·
Registered
Joined
·
3,761 Posts
OK, well then pls provide pulse, blood pressure, and body temp data so we can confirm you are alive. I can't confirm this personally, but if you aren't alive I don't think the Nav screen will work.

Otherwise, I am outta ideas :)
 

·
Registered
Joined
·
3,761 Posts
lmeans,

Was checking the svc manual for ideas. Most all of them have to do with loose connections in wire harnesses or misgrounded wires. There are specific tests to determine which one, and the dealer pretty much ought to do them.

One thing that you could do is the Monitor Check to see if any of the touchpad sensors are broken or misbehaving. I would take great care not to mess with anything other than the switch check, as follows:

  • turn the ignition switch to on (don't need to start car)
  • press OK on the disclaimer screen
  • press and hold these keys in the following order: MENU, MAP/GUIDE, CANCEL and keep them pressed simultaneously for 5 seconds. The display will change to the diagnosis menu.
  • Press Monitor Check
  • Press Switch Check. All of the available switches/touchpoints will show on the display. When you touch each one, it should reverse color and make a sound.
It doesn't say how to quit testing, so I assume you should just turn off the car and remove the key.

There's a lot of "damage" you can do if you mess around with the other functions in here -- they have to do with calibration and resets and stuff.
 

·
Registered
Joined
·
126 Posts
My screen TOO sensitive at times

I've actually had the opposite problem, where the screen seemed to be too sensitive. Most times it works just fine and there is no problem spelling out the town, street, name, etc. But occasionally, it will be too sensitive and light up a letter as I approach it with my finger even before I touch the screen. When that happens its usually one of the letters near the one I want, but NOT the letter I am intending to input. I just resort to using the joystick when I'm having troubles with the touch screen.
 

·
Registered
Joined
·
452 Posts
I had a similar problem today for the first time. It turned out the touch screen was not dead but the Navi was sort of locked up for about 3 minutes. I was trying to find a location of a business with a weird name. It began with an A [space] API. Between the space and other letters the system just locked up. I tried numerous times later with similar spellings such as A- etc and it would also lock up. I then resulted in a map input which got me to a place next door. Maybe you had the same problem?

Also I found it funny that the Navi took me over city streets to get to the place on a direct route but insisted on me taking the freeway, which was 10 miles out of my way, on the return trip. For about 2 miles it kept insisting that I turn towards the freeway. It finally gave up and sent me back the way I came.

One of the most humorous things about the Navi is when it wants you to turn around to get back on it's prior route. If it cannot find a side street to work it just begs you to "U Turn" when available. Over and over it begs. Sometimes it will give you a mileage when it is sure you can do a U-Turn which is generally a cross hiway etc. Could be miles down the road. Boy I love to tease this gal sometimes :).

Chris
 

·
Registered
Joined
·
580 Posts
Discussion Starter #13
Thanks guys--

Thanks for the advice worm and everyone else who had problems. But the only time so far was that day when the inside of the car got HOT. I really think that was the reason. I'll keep you posted if it happens again under what kind of conditions.

Lmeans :)
 
1 - 13 of 13 Posts
About this Discussion
12 Replies
6 Participants
lmeans
Acura MDX SUV Forums
Acura MDXers Forum - a community where enthusiasts discuss engines, tires, service and everything you need to know about the MDX!
Full Forum Listing
Top