Acura MDX SUV Forums banner

21 - 40 of 107 Posts

·
Registered
Joined
·
616 Posts
Macky said:
Check you key fob. When I removed it, the tapping sound went away with it.
Macky,

Good suggestion. I hadn't even thought of suggesting that they check the keyring - but depending on how you have your keyring setup, you will indeed get a soft TAP, TAP, TAP when going over bumps, accellerating, stopping etc. as it does it's pendulum thing.

BTW, Macky, welcome to the forum.
 

·
Registered
Joined
·
17 Posts
I have had the key fob problem on other vehicles, but this clicking/ticking is definitely coming from near my left knee, under the dash in the mess of wires and stuff. I am interested in finding out more about the clamp near the firewall.
 

·
Registered
Joined
·
14 Posts
this tapping noise comes from around 1900- 2000 rpm when accelerating from a stop. Does yours do the same thing? This is really irritating on my month old mdx.
 

·
Registered
Joined
·
17 Posts
My clicking/ticking is more from road bumps than the engine. On back roads, mostly, whenever I go over a bump or uneven road, something loose? starts clicking against something else, I think.
 

·
Registered
Joined
·
11 Posts
I have the same problem. Been to the dealer twice, they repaired a fender clip, and tighten something else, with no improvement. The rattles seems to last 2-3 seconds after a bump/uneven spot on the road. Sounds like the front left.
 

·
Registered
Joined
·
14 Posts
my sound seems to come from the engine at about 1900 rpms it sounds like valves even at smooth roads it dissapears at about 2200-3000 rpm when you gas it. I've always used 93 octane from day one. I have approx 5000 miles now. At my 7500 mile service I plan to have this checked again. Hopefully they narrow down the solution.
 

·
Registered
Joined
·
3,761 Posts
gerrypadilla said:
my sound seems to come from the engine at about 1900 rpms it sounds like valves even at smooth roads it dissapears at about 2200-3000 rpm when you gas it. I've always used 93 octane from day one. I have approx 5000 miles now. At my 7500 mile service I plan to have this checked again. Hopefully they narrow down the solution.
Dunno if same issue, but you might want to check the threads I posted @ the bottom of this msg. I have light pinging (that does sound like it could be valve chatter) at those RPMs under load. My problem is notthe throttle cable bracket as on some other owners' cars. FWIW I dumped some Redline (similar to BG44K) in the tank earlier this week to see if anything gets better, since that's what 1 poster said.
http://www.acuramdx.org/forums/showthread.php?s=&threadid=2178
http://www.acuramdx.org/kb_item.php?id=15
 

·
Registered
Joined
·
10 Posts
The problem on my car sounds like JSD's. It's definitely not the key fob. The only difference is that the clicking sounds aren't always there. I can expect the clicking when the weather is hot (above 25 degrees celcius) or after I've driven the car for a while. I haven't heard anythign from my MDX hasn't for about 2 weeks now, and I'm hoping it doesn't come back.
 

·
Registered
Joined
·
14 Posts
the tapping sound on my vehicle started when my car hit 3000 miles on my way home from my trip to Florida.. I'm begining to think that the timing needs to be adjusted or advanced. I've always used 93 octane since day one.
 

·
Registered
Joined
·
30 Posts
I've had this problem with my MDX since there are bumps all over my office complex (wonder how fast the fire engines can get to us in emergency??!!), so told the service technician about the problem when I brought the car in for 3K service. They are aware of the problem and fixed it. Now that they've fixed the problem, I notice the suspension is a lot stiffer... and I like it! :)
 

·
Registered
Joined
·
3,761 Posts
Bumpin' this thread to the top.

Our MDX has the tap/click from the front/left over small bumps. Sounds like from under the dash (tho could be wheel well) as in most of the posts here.

For those who had this, and got it fixed, please report back with resolution(s).

Is this the manifestation of "the thud" or not? My VIN is in that range, but has ~6k without problems til now.

Thanks.
 

·
Registered
Joined
·
681 Posts
Hi Worm,

Have you checked to see if the bracket which hold the idling/gas pedal cable (!?). It may tap against the firewall in the engine compartment on the left side. Just a thought.

Like SunTan, I have the silencer tube installed recently and there are no more thud/clunk/thunk in the front end, even through bumps (at 35 mph, nit intended) or quite deep and large pot holes. And yes, the suspemnsion is stiffer now.
 

·
Registered
Joined
·
3,761 Posts
tdnone,

Are you talking about the throttle cable bracket that also was dicussed in this thread about pinging? I don't think that's the culprit, but will check. This is just a "click" when going over bumps -- usually just one "click" and it's slight but noticable. I checked under/around the dash for loose trim/connectors but didn't find any.

Like I said, it sounds like it's from under the dash, but could be the wheel well -- I think that bracket's higher and closer to the middle of the car than where I'm hearing it...
 

·
Registered
Joined
·
11 Posts
My rattle is getting worse. Still sounds like someone running a stick down an old washboard. Sounds lasts 2-3 seconds, and I only notice while driving 40-60 kms/hr (30-45 mph) Service has repaired a speaker/wheel well clip/moon roof & belly pan, but it continues. Sometimes it will even rattle while on relatively smooth road surface.

any more suggestions?
 

·
Registered
Joined
·
3,761 Posts
DAS - Have you tried the throttle-cable bracket fix (bending)? It sure sounds like that one...else I'm clueless.

My dealer tried Thud fixes A and B yesterday (retorque and spring silencer) as shots-in-the-dark, but that's not it. I still think mine's underdash but still haven't pinpointed it either.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #37
still got it?

Last I heard I thought that the tapping went away, did it come back? Mine seems to have disappeared for a few weeks (I'm sure it's going to come back based on weather conditions)

DBastian
 

·
Registered
Joined
·
20 Posts
Any updates?

Has anyone figured this out yet? I have had mine in for new springs/dampers as well as the spring silencers, but neither fixed the problem....

I did some driving around to see if I could pin point the problem a bit better, here is what I found:

My noise does not come from inside the car (i.e. not under-dash). I was driving in a narrow alley downtown, and could hear the noise reflecting off the building... Also, I was driving out of town (i.e. a very quite rural road). I could definitely hear something with the window open (over small bumps, slow speed). My noise is coming from the suspension OR something underneath the vehicle.

I drove up on some ramps to take a look underneath and I noticed that there are some plastic sheets that cover the engine from the bottom. There is definitely some play, so I'm wondering if that could be making the noise. The problem is that they are hard to remove without breaking the clips. Once I get them off, maybe I'll see something else under there that could be bouncing around...

Before I start taking things off, has anyone resolved this (and know what the resolution was??).
 

·
Registered
Joined
·
3,761 Posts
Re: Any updates?

mdxrb said:
Has anyone figured this out yet...
Nope. I am certain mine's NOT the thud. However, I've been unable to isolate the noise. Could be from the left-front wheel well area, could be from underdash near the firewall. It's definitely a "plastic" click and occurs -- occasionally but regularly -- over bumps.

Good luck, and looking forward to hear of your results. I haven't had time to poke around for the past couple of weeks :(
 

·
Registered
Joined
·
17 Posts
My clicking/tapping seems to have gone away with the colder weather. It definitely seems temperature related, at least in my situation.
 
21 - 40 of 107 Posts
Top