Acura MDX SUV Forums banner
1 - 8 of 8 Posts

·
Read Only
Joined
·
272 Posts
Discussion Starter · #1 ·
Since July there's been a strange noise and wobble in our 2004. The noise sounds like truck tires. The faster I drive/rotation of the tire, the louder it gets. No change in sound when I turn, or left off the gas. It''ll get louder or quieter depending on speed. It literally sounds like I have monster truck tires. At about 50-60mph, there's a very slight wobble at the front end.

Yesterday I took off the front wheels and calipers, as well as the drivers rear. Everything looked and sounded smooth and quiet. After months of pondering and researching the forums on this, I thought it would be the front bearings. From my experience with bad trailer bearings, they would send like they had rocks in them and grinding. This is what I was expecting to hear. But no. The axles look fine, no tears in the boots. The drivers side has oil stain/signs of leakage where the axle connects to the tranny. I wiped it off and will check it out in a week for any sign of new leaks.

Any concrete educated thoughts on what may be the issue? I have no issue doing the work myself. I was hoping it was the bearings and I'd swap out the bearing and hubs. Unless anyone has a reason why I should not replace the hubs? Could it be the axles? There was no noise from either the bearings or axles as I manually spun the rotors?



Now onto the wobble. In July there was a very noticeable and rough wobble from the front end at about 50-60 mph. About a week later, the car shook had lost power as I accelerated. It turns out I has a bad coil pack. I went ahead and replaced all the coil packs, spark plugs, adjusted the valves, cleaned the intake and throttle body, replaced all necessary gaskets and removed the oil leaking into the spark plug tubes. This was a fun job with my very bad back and the hot and humid Florida summer!

Now there's still a slight wobble at 50-60mph. Any thoughts on this and could it be related to the noise issue? I think they are.

I also replaced a fuel pressure sensor, I think that's what it's called, before I discovered the coil pack.

Other than this, the only issues I have is a bad catalytic converter, and the TPMS light stays on.

Thank you for any insight you may have!
 

·
Read Only
Joined
·
272 Posts
Discussion Starter · #2 ·
I just found some confirmation that the wobble is due to the cv/axles. I'm sure they need to be replaced. Should I do both or just the drivers side? I'm leaning towards both since that's the way I was taught, always replace both, when parts are in pairs. Is the passenger side as easy as the drivers side?

Could the noise be due to the axles going bad?
 

·
Read Only
Joined
·
272 Posts
Discussion Starter · #4 ·
I forgot to mention that I bought new tires about 3 weeks ago. At first I thought maybe the tires were making the noise since they were due to be replaced, but no deal. It's definitely not the tires.
 

·
Read Only
Joined
·
272 Posts
Discussion Starter · #6 ·
I've inspected both axles and they both have a minute amount of play in and out. Nothing which would concern me. Or should there be ZERO movement period?
I'm not able to budge the tires and disk in any way when the car is jacked up, other than spinning them like they should. The brake assembly is rock solid. I did read a thread from last month about the slide bolts sticking on calipers. I know I didn't lube them when I changed the calipers and I have lost mpg, as in only getting up to 14mpg city. So I will lube these bolts. Would a sticking caliper make the sound I'm hearing, loud truck tire hum?

Back to the hub bearings though. According to the noise I'm hearing and the manner it is produced, gets louder and faster as speed goes up. Logically this would lead me to the hub bearings. A bad one would get louder as it speeds up. Would a bad bearing cause the vibration/wobble around 50-60mph? I'm guessing that's the sweet spot/speed for a bad bearing to produce vibration as it can't handle a smooth spin any more?
Are the bearings difficult to remove and add back in by me? I know a press is easier but could removing without a press be doable and not damaging the hub? I'm guessing the bearing can only go in so far into the hub and would sit onto an inside edge on the hub, meaning I can only press it in so far and ensuring it is flat and will spin smoothly with no wobble? Also, the boots on the calipers are very torn. Should I take them apart and rebuild by buying parts from RockAuto or simply replace the complete? It should only entail disassembly, cleaning, lube and seals/boots replaced.... right? I trust the original calipers over something remained or new from China.

My wife is off for the next week, so I don't have to be quick in replacing everything since her truck will be available for runs to the parts store.

I'm leaning towards doing the hub bearings and then replacing the axles if the noise is still there. I think I'll go with hem axles since there are a lot of horror stories with bad new axles not oem. Even though I rarely go oem when doing repairs. The auto stores are no questions asked when their parts go bad.
 

·
Read Only
Joined
·
272 Posts
Discussion Starter · #7 ·
I forgot to mention that the lower control arm bushings are severely cracked. I'm going to just replace the complete arm, both sides. And I think I'll replace the front struts as well since they are original with about 236K. I know it's much easier swap out a complete setup with springs but oems are not sold complete. I've read a few posts of how people have had issues with new complex setups being bad or going bad not long after. Due to this, going oem and reusing the springs are the way to go. I will replace the strut boots since they are ripped and just hang at the bottom.
Any thoughts?..... I'd probably do everything at once, LCA's with ball joints, all tie rods, struts with boots, and hub bearings based on how the responses go. I may add the axles if needed. I'm sure after all this, it'll drive like new and the noise will be gone as well as the missing mpg's....

So one question then, hub bearings a quick, easy job? Once I remove the hub, then I should have access to see/hear ay issues.....? Spinning the tires lifted, there's no noise.....but maybe it only appears at high speeds which is why I don't hear it simply turning by hand?
 

·
Read Only
Joined
·
272 Posts
Discussion Starter · #9 ·
As I've mentioned earlier, the noise was there before I had put on a new set of tires last month. Tires are not the issue. They were my obvious guess at first. I guess I'll replace all except the bearings. I'll have access to them in the process and will inspect and play around with them. With the exception of the sway bar bushings and links, the suspension up front is stock with 236K on it. I'll post the results once I hopefully replace it all the coming week.
As far as the struts go, I have no issue going with KYB but has anyone had luck with another brand. I went KYB on the rear shocks a few years ago as well as the rear hatch door. The door shocks aren't as strong/lasting as long as the originals. I've found this to be the result with other parts in the past, went OEM but they never lasted as long as the original OEM.
Before I buy the struts, I'm guessing reusing the springs is fine. Are there any other parts for the setup which should be replaced rather than reused? Any parts on the top end of the strut/spring setup?
Thank you for the replies!
 

·
Read Only
Joined
·
272 Posts
Discussion Starter · #13 ·
I've found an intermediate drive shaft/jack shaft picture, but I can't find any diagrams as far as where exactly it's located on the car? I just spent an hour looking! I'm a visual person and I need to see it to fully understand it. I've never seen this part when under the MDX? Is it hidden? Any diagrams or pictures of it on the car showing it would be helpful. The closest thing I could find was from a Ridgeline, I assume its the same.... #6 item A.
So at this point I'm thinking I should at least replace the right side/passenger axle and intermediate joint bearing.
 

Attachments

1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top