Acura MDX SUV Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello all...this is involving my 07 MDX with the technology package. I've stated experiencing a strange problem lately. Often, not all the time, when cranking the car up in the morning, the radio has no sound output. Just a scratchy noise, as if not being tuned in to a station. This is a problem across the board, Satellite and OTA reception. After a few minutes, it clears up and the reception is fine. It comes and goes...some mornings no problem, other times it occurs. I originally thought that it was induced by cold ambient temperatures, but it occurs even when the weather is warm. But...like I say, it's intermittent. Any ideas??? Thinking about a new radio, but don't really want to go the aftermarket route.
Thanks in advance for any help.
 

·
Registered
Joined
·
2 Posts
Hello all...this is involving my 07 MDX with the technology package. I've stated experiencing a strange problem lately. Often, not all the time, when cranking the car up in the morning, the radio has no sound output. Just a scratchy noise, as if not being tuned in to a station. This is a problem across the board, Satellite and OTA reception. After a few minutes, it clears up and the reception is fine. It comes and goes...some mornings no problem, other times it occurs. I originally thought that it was induced by cold ambient temperatures, but it occurs even when the weather is warm. But...like I say, it's intermittent. Any ideas??? Thinking about a new radio, but don't really want to go the aftermarket route.
Thanks in advance for any help.
I have the same issue.
 
1 - 2 of 2 Posts
Top