Acura MDX SUV Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Just picked up a 2018 AWD base, love it. Drives amazing and what a value. That being said, the radio is making me a bit nuts.

When the source is SiriusXM it has a weird feature where you can combine a few stations in one preset and it will shuffle between them.

I'm having trouble whereby it's only letting me set certain stations as presets. As I scroll through the stations at the "ADD" button turns on or fades out depending on the station. I've been able to set a few presets but other stations like The Beatles channel or BBC don't let me set them.

I'm not trying to use the mix function. Just trying to set a single station per preset.

Any suggestions?

Thanks in advance.
 

·
Registered
Joined
·
1,952 Posts
Per the manual, you should be able to just tune to the desired station, then press+hold the preset # that you want to set.

 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
@p07r0457 thanks however I find this is only working for certain stations.

For others it won't let me know save them.

I'll make a video later today
 

·
Registered
Joined
·
3 Posts
I know this is an old thread, but have you found out what the issue is? Just purchased a 2020 and I’m running into the same issue. Added The Highway with no problem but ESPN Radio is a no go.
 

·
Registered
Joined
·
431 Posts
If its not dark ita not available on your subscription. Go to your sirius XM subscription on their web site and look for the available channels.
 

·
Registered
Joined
·
3 Posts
If its not dark ita not available on your subscription. Go to your sirius XM subscription on their web site and look for the available channels.
I’m finding that it is not specific to any type of XM station. If I can listen to the station I can only assume that it is part of my subscription.
 

·
Registered
Joined
·
3 Posts
Closing the loop on this in case someone else runs into the same issue. Reached out to my sales rep and was provided with instructions that worked for me.

  • When you are at the main display screen for XM radio select “Audio menu” in the upper right hand corner of the screen
  • From there select the down arrow until you see “Audio settings”
  • Select “SirusXM”
  • On the left side of the screen press the down arrow until you see “TuneMix”
  • Press the “off” tab next to tune mix
  • Exit out by pressing the “X” in the upper right hand corner then try adding your preset.
 
1 - 8 of 8 Posts
Top