Acura MDX SUV Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Good day to you all!

So.... regardless of outside temperature, almost every single day on the FIRST (but only the first) journey of the day, my MDX SatNav screen will boot as normal, but within 60 seconds will crash - blank screen, but backlight is on. No buttons will do anything. If I turn of the ignition for 30 seconds and restart, it's still crashed.

However, when I get to the gas station to grab a coffee, when I come back and restart, everything is fine, and it will remain so until the first journey of the next day - and it's completely regardless to time of day or temperature - simply, it's the first journey of the day.

Also, on only ONE occasion in the last month, the computer has frozen without the screen going blank - it was frozen on the ac/info screen.

Any thoughts and tips are welcome!
 

·
Registered
Joined
·
410 Posts
I recently had to replace my DVD rom and its only then I realized how critical that device is. Everything on the nav screen seems to go through that ROM. i was not able to access my back up camera or AC controls which are controlled by the ROM.


If it were me I would try to clean the lens to see if that makes a difference. Here is an article on how to do this which doesn't require too much technical skills.

https://acurazine.com/forums/3g-tl-...-94/diy-how-fix-navi-disk-read-errors-873489/

The hardest thing was getting the DVD ROM from under the seat.
 
1 - 3 of 3 Posts
Top