Acura MDX SUV Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Ive had a problem for a few months where the rear hatch on my 07 MDX base model wouldn't open. I replaced the entire locking/latch mechanism and it worked for two days. Now it won't open again and all I can think of is that I'm losing it in a ground somewhere or its shorting out. Has anyone had a similar issue? I'm mechanically inclined and want to start prodding with my multimeter and figure out where the problem is but I'm hoping someone can at least point me in the right direction of where to orient my search. Ive heard of the infamous drivers door sub harness problems, could that be causing it? I know about the drivers door harness, could that affect the trunk? Everything else works great with 180,000 miles. Any help is appreciated.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
Update, I tested the switch, and locking assemble for continuity and it checks out as good to go. Power going to the lock assembly is 12v but the power going to the switch is .002 volts. Is the switch a low voltage switch or am I not getting enough power to it? Running out of things to check and rear hatch still doesn't open. I also removed and thoroughly inspected every individual wire in the drivers door sub-harness and everything checked out as well. The SUV runs and drives great...sure wish I could use my trunk.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Update it turns out the problem is in the fuse box. Getting low voltage in the back hatch from some broken pins. Now to remove the pins and clean the connectors. I need to see if I can find the pins or just shell out the dough and get a whole new box.....
Screen Shot 2020-02-15 at 2.05.23 PM.png
Screen Shot 2020-02-15 at 2.05.33 PM.png
Screen Shot 2020-02-15 at 2.05.51 PM.png
 
1 - 3 of 3 Posts
Top