Acura MDX SUV Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Hey guys, just wanted to say how great a forum this is. Best out there by far.

But here is my problem. I just picked up my granite green X this past friday. Regardless of what settings I have upfront on the AC, the rears vents on the second row only spit out COLD COLD air. Any ideas?

I'm talking freezig cold air. Is this a known issue or should I take my car back to Acura?

Thanks in advance
 

·
Registered
Joined
·
38 Posts
No Problems With Mine

Sorry to hear about your problem with the rear A/C. I picked up my GG Touring MDX 6 days ago and my rear heater/AC works fine. Did you check the temperature setting on the rear unit if it was set to work independent from the front? If you still can't get heat, take it back to dealer to check it out. Good luck.
 

·
Registered
Joined
·
181 Posts
Congratulations on your recent purchase! Like most of us here, you're gonna love it.

Re: your AC problem. The rear AC can work independent of the main controls or can be controlled by them. If they are working independently, then the switches on the back of the center console may be set to Cold, Cold air and thus the problem. Check the Rear AC button on the dashboard. It's one of the cluster of 8 buttons above the Nav screen. If it's activated, then turn it off and see if the cold air is still coming out of the rear vents.

Good luck!
 

·
Registered
Joined
·
40 Posts
Discussion Starter #4
pardon the pun, but thanks for the 'warm' reception :)


Yeah I have fiddled with all the settings on the front and rear controls, but to no avail, I guess I'll just take it in to my dealer

Thanks all!
 

·
Registered
Joined
·
339 Posts
The car's back AC control is disabled/reset everytime you stop the engine. I leave mine on Full Auto all the time since I am the only one in this driving auditorium. :) The air conditioning effect is interesting. The air would blow differently and chanage patterns as I drive along.
 

·
Registered
Joined
·
617 Posts
Try checking the floor vents

After setting it to full auto. Warm air comes out in the floor vent at the back. Thats what I noticed on mine.
 
1 - 6 of 6 Posts
Top