Acura MDX SUV Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
I have a new to me 2005 MDX that I’m trying to troubleshoot water intrusion when parked. It’s been parked for a couple weeks and we’ve had a lot of rain here lately. I just went out and discovered it had turned into a swamp on the interior. There was over an inch of standing water on the front drivers floor and also some on the passenger side. I’ve checked the sunroof drains and they are clear. It appears that this is the classic seam leak at the firewall/fender/A-pillar that ends up leaking into the cabin. I’ve done a bit of research and came across a vague fix where someone quick fixed this issue by drilling a hole at the bottom of the outer hinge panel (at location of red arrow shown in attachment). The idea is this allows the water that does seep through the seem to drain before it fills that cavity high enough where it comes in through the hole in the interior kick panel (next to e-brake on driver side and behind fuse panel on passenger side). I’m curious if anyone has attempted this repair?
116087
 

·
Registered
Joined
·
633 Posts
Well, could help but not a repair IMO. It’s more of a, keep the water from pooling option. Yes, a five min job but you’re still going to get water intrusion and if you keep the carpet; wetness, mold, and stink. Why not just fix it? There are many posts and pictures.
 

·
Registered
Joined
·
437 Posts
I originally thought it was coming in through the seam on my MDX but to my surprise the problem was solved with a new windshield.
 

·
Registered
Joined
·
19 Posts
Howdy Folks; Tulsa, OK calling: '08 MDX SH-AWD Full Entertainment Pack
--
We had the rain intrusion "event" also.:( One nice day last summer, I left the sunroof ajar,{rear edge raised}, and woke up the next morning to find that it had rained! After vacuuming, mopping, sopping, & cussing, I thought that most of the water was gone....wrong. it had run down the pillars, and else-wear{?}.Still fighting and chasing shorts, nothing electrical on the passenger side works, drivers side controls only work the DS mirror, window, and back window. Rear hatch is inop, in or out, outside latch won't unlock. Can't find any blown fuses under the hood, or on the DS foot well. Haven't been able to access the panel in the back yet. My bad, for leaving the SR open, but I'm rather disappointed that Acura would be this "delicate"!
Any thoughts out there???
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
Howdy Folks; Tulsa, OK calling: '08 MDX SH-AWD Full Entertainment Pack
--
We had the rain intrusion "event" also.:( One nice day last summer, I left the sunroof ajar,{rear edge raised}, and woke up the next morning to find that it had rained! After vacuuming, mopping, sopping, & cussing, I thought that most of the water was gone....wrong. it had run down the pillars, and else-wear{?}.Still fighting and chasing shorts, nothing electrical on the passenger side works, drivers side controls only work the DS mirror, window, and back window. Rear hatch is inop, in or out, outside latch won't unlock. Can't find any blown fuses under the hood, or on the DS foot well. Haven't been able to access the panel in the back yet. My bad, for leaving the SR open, but I'm rather disappointed that Acura would be this "delicate"!
Any thoughts out there???
It's odd that so many accessories would go out with one water intrusion event. I had water sitting for weeks with drops of condensation forming on surfaces throughout the entire interior of the vehicle but everything electrical still works. It sounds like you are dealing with a shared ground issue somewhere or possibly shorted multiplex units. Probably a long shot, but did you try to unhook the battery to attempt to reset.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #6
I originally thought it was coming in through the seam on my MDX but to my surprise the problem was solved with a new windshield.
Yeah, I'm wondering if this is a possibility in my case as well. I need to talk with the ex-owner and see if the problem started when the windshield was replaced. I don't know when that was but I can tell it isn't the factory windshield.
 

·
Registered
Joined
·
1,833 Posts
It's not unusual to have a gap in the sealant / adhesive around the windshield after a replacement. I bought my '04 with a cracked windshield that the PO agreed to fix before I picked it up. I noticed that there was a lot more wind noise than I remembered during the test drive, but didn't think too much about it. Then when I cracked the windshield again, I was surprised to see a BIG (6" or so, IIRC) gap in the adhesive in the bottom (between the wipers). A "good install" of the new windshield fixed my wind problems. Obviously, the same problem anywhere but the bottom of the windshield is going to result in the potential for a big water leak.
 
1 - 7 of 7 Posts
Top