Acura MDX SUV Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2003 Acura MDX with 113,000 miles on it. Having an issue with power door locks not working.

If you do the following:
Use the remote to lock or unlock the car
Use the chrome buttons on the front doors
User the driver side door manual plunger (pushing it down locks the other doors)

The locks do not work. I checked the number 12 20amp fuse in the passenger fuse box. The fuse was blown. I replaced with another 20 amp and discovered and attempted to use the power door lock. The fuse blew again.

What is interesting is when the power door lock button is pressed, a clicking sound is audible near the fuse block. This happens if the fuse is installed or not.

A side effect of this is the rear hatch is locked and won't open as well. Any ideas?
 

·
Registered
Joined
·
9 Posts
I have the same problem only when i pull the fuse the clicking in the fuse panel stops. For the rear hatch there is a small panel in the middle of the hatch on the inside that you can stick your finger in and lock or unlock the hatch. I hope you're able to solve your issue.
 

·
Registered
Joined
·
1 Posts
Help!

I am having the exact same problems and then some but this is the most irritating one. Please somebody help.

I have and Acura MDX 2003. All of my electronics seem to be failing one by one. First the cd player stopped working followed my the dvd player and cassette, then the radio stopped working and the rear camera, then the radio started working again but without sound. Next, my drivers seat stopped heating and now my door locks won't work with the remote or with the switches in the door. I'm afraid of what will stop working next. All of my fuses are good and I just had the battery cables changed. My mechanic checked the lock motors and all looks good but at a loss regarding anything else. I'm at a loss.

Read more: no sound coming out of speakers, acura mdx 06
 

·
Registered
Joined
·
1 Posts
2003 Acura MDX with 113,000 miles on it. Having an issue with power door locks not working.

If you do the following:
Use the remote to lock or unlock the car
Use the chrome buttons on the front doors
User the driver side door manual plunger (pushing it down locks the other doors)

The locks do not work. I checked the number 12 20amp fuse in the passenger fuse box. The fuse was blown. I replaced with another 20 amp and discovered and attempted to use the power door lock. The fuse blew again.

What is interesting is when the power door lock button is pressed, a clicking sound is audible near the fuse block. This happens if the fuse is installed or not.

A side effect of this is the rear hatch is locked and won't open as well. Any ideas?
......... hi so I have seen your question I am having the same problem here with my acura mdx plz letme know cause I cant find the solution letme know what you did plz plz
 

·
Registered
Joined
·
1 Posts
2003 Acura MDX with 113,000 miles on it. Having an issue with power door locks not working.

If you do the following:
Use the remote to lock or unlock the car
Use the chrome buttons on the front doors
User the driver side door manual plunger (pushing it down locks the other doors)

The locks do not work. I checked the number 12 20amp fuse in the passenger fuse box. The fuse was blown. I replaced with another 20 amp and discovered and attempted to use the power door lock. The fuse blew again.

What is interesting is when the power door lock button is pressed, a clicking sound is audible near the fuse block. This happens if the fuse is installed or not.

A side effect of this is the rear hatch is locked and won't open as well. Any ideas?
Problem solved for me on my 2002 Acura MDX what fuse box on the passenger side on a few times to play fist problem-solve. Guessing it's just a sticky relay.. try it.. no charge
My friends.
 

·
Registered
Joined
·
4 Posts
......... hi so I have seen your question I am having the same problem here with my acura mdx plz letme know cause I cant find the solution letme know what you did plz plz
I had this issue several years ago. I was able to fix it by repairing cracked wires in the upper corner of the back hatch. When you open the back hatch there is rubber hosing which protects the wires. If you pull out this hosing, you might find cracked wires. See the posts linked below.

Hey everyone.....solved my problem and would like to share....the wires where shorting out in the back hatch in the flex. I opened the flex and found 4 wires broken apart and bare....taped up the bare wires and replaced the fuse.....everything works!!!!!
 
1 - 7 of 7 Posts
Top