Acura MDX SUV Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter #1
This is the second time now this winter that the passive entry is not working. Both times have been when it’s been slightly below freezing, and I’ve been travelling in winter conditions for a while. I know the vehicle has detected the FOB because it turns on the puddle lights when I approach the vehicle. But none of the handles will unlock the doors. Have to fish out the FOB to unlock.

The door handles feel wet, and there is a small amount of winter grime behind them, as there is over most of the vehicle. But nothing more than that. Even rubbing the inside of the handles clean, with multiple grabs to no avail.

Anyone else find the passive entry to perform poorly in these conditions?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
713 Posts
sometimes I have to hold the handle a second then open. I was advised by the dealer when I bought the car that the FOB needs to be near the same level as the handle to work. If it is sitting near the ground in a purseor briefcase for example it won't work well.
 

·
Registered
Joined
·
122 Posts
It happened to me the 1st time 2 days ago on MDX 2014 base. I couldn’t open the door no matter how many times I pulled the handle. I ended up holding the unlock button to open my car. It works fine after that.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,613 Posts
It happened to me the 1st time 2 days ago on MDX 2014 base. I couldn’t open the door no matter how many times I pulled the handle. I ended up holding the unlock button to open my car. It works fine after that.


Sent from my iPhone using Tapatalk
Sometimes there can be unknown interference. My other car didn’t unlock one time. Several tries. I had to pull out the FOB. Hasn’t happened since.
.
 

·
Registered
Joined
·
245 Posts
Discussion Starter #10
As a follow up, the issue resolved itself the next day. Same as it did the time before. Haven’t pinned down the cause or the solution yet. Can’t really ask the dealer to look into it until I can repeat the issue.

All I know for sure is that both times, I had been driving on highways in winter conditions. None of the doors would respond to the passive entry touch, no matter how much I tried to hold the handles or rub them or clean them.

Guess I’ll just have to wait and see. Thanks for all the input.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
186 Posts
It could be interference. There is this parking lot that I always got trouble with the walkaway or keyless entry. I had to use my fob to unlock. I noticed that there is a cell tower nearby and I think that's the issue on mine.
 

·
Registered
Joined
·
713 Posts
sometimes mine requires that I hold my open hand (palm) inside the handle without pulling the handle for a a count of like 3 before pulling it. Key Fob has to be about the same height from the ground as the handle - meaning that if it is say in a brief case hanging near your knees it won't work.
 
1 - 12 of 12 Posts
Top