Acura MDX SUV Forums banner

381 - 400 of 405 Posts

·
Registered
Joined
·
5 Posts
I had received the Oil Consumption Warranty letter some time back for our 2012 MDX that has ~82,000 miles. I've always used Amsoil Signature Series Oil and changed per the oil monitor which is usually 6,000 miles or so. I spoke with my dealer as I know it uses some oil, but had never recorded how much. I put in a can of BG EPR per directions as a mechanic friend recommended, drained and changed oil & filter. With ~1,600 miles on this oil change it's used just less than a 1/2 qt. I'll keep an eye on this going forward, but don't think I'll have any issues for some time.
 

·
Registered
Joined
·
8 Posts
I would definitely be interested in more reports post fix. Have my work coming up shortly and am a bit nervous.


Sent from my iPad using Tapatalk
I’d also be interested in any info after the repairs are done. My oil consumption test concluded last week. My mdx is burning over a qt. every 1000 miles. The service rep said I should be approved but he still has to send in the paperwork. We’ll see. I’m wondering what other options are there?
 

·
Registered
Joined
·
2 Posts
Hey ... I had my work complete on my wife's 2013. It came back.. then. less than 200 miles later, egr light start blinking, running really rough. I take it back to the dealer.. It's been two days, they don't know what's wrong, and they are saying it is a 'bad valve', and has nothing to do with the repair. They are waiting for a call back from Acura on what to do.
What...the .. F.. am I to do now? What recourse do I have. Looking at the repair and parts, they had the friggin pistons torn down, right? How is this not their problem?
 

·
Registered
Joined
·
8 Posts
Mine had been approved for the fix back in October, I FINALLY got the call this week to schedule the service. (slightly frightened now based on some of these posts). Anyway, they're doing it on 5/12. fingers crossed.🤞
 

·
Registered
Joined
·
2 Posts
Hey ... I had my work complete on my wife's 2013. It came back.. then. less than 200 miles later, egr light start blinking, running really rough. I take it back to the dealer.. It's been two days, they don't know what's wrong, and they are saying it is a 'bad valve', and has nothing to do with the repair. They are waiting for a call back from Acura on what to do.
What...the .. F.. am I to do now? What recourse do I have. Looking at the repair and parts, they had the friggin pistons torn down, right? How is this not their problem?
Just a follow-up..they are saying a spark plug cracked and messed up the valve. They are saying nothing to do with the repair. I mean.. they remove the plugs as part of this procedure... I am going to dread hearing what the fix is.
 

·
Registered
Joined
·
29 Posts
Just a follow-up..they are saying a spark plug cracked and messed up the valve. They are saying nothing to do with the repair. I mean.. they remove the plugs as part of this procedure... I am going to dread hearing what the fix is.
I wouldn't pay for any of that nonsense.
 

·
Registered
Joined
·
7 Posts
2011 here, got the letter in yesterday’s mail. Y’all watch for it...8 years 125k Miles, with ALL vehicles affected covered until Sept 2019...

Just said to get in touch with dealer to have it checked out, no parameters that I saw on oil consumption rates..
change your PCV VALVE will do the trick.
 

·
Registered
Joined
·
3 Posts
UPDATE
Back in summer of 2019 I had completed my first oil consumption test in August. I called Honda Headquarters to verify that I am in the process of the tests and they notated my vehicle was in the system before the September deadline so not to worry about completing final oil consumption test after the deadline because I had already started it. October, I complete final consumption test and dealership verified that I qualified for the recall work to be done.

WTF...
I call the dealership in November asking what is the holdup? Parts are backordered manager tells me. Silence until January so I call Honda HQ. They tell me, SORRY! Acura manager did not submit my vehicle in time and due to the class-action lawsuit in California nothing else can be done atm and that is it. I call the dealership manager and tell him this and he is shocked, he assumed my vehicle was fine because it was notated to have started the tests before the deadline-therefore he acknowledged not submitting my vehicle for the recall since parts were backordered anyway.

I spoke to the law office handling this class-action lawsuit and he suggests I file a Dealership fraud lawsuit. This is not something I look forward to doing...W-T-F!!!!!
 

·
Registered
Joined
·
1 Posts
I recently replaced my 2008 MDX with a 2010 with 138000 kms. 2008 had 318000 kms on it and oil consumption was normal dropping about a half litre between changes which I had done every 10000 kms with synthetic (whatever was on sale). My driving habits when on the highway are be in first place and stay there. Cruise at 130-140 kms and pass hard up to 160 kms. Around 180000 kms I noticed higher than normal oil consumption and had low oil light come on a couple times for about 12-15000 kms and then oil consumption returned to normal. It was around the same time I started using 94 octane gas while on the highway. Am I just lucky or using 94 octane and driving it like a rented mule the fix? I have the paperwork from the 2010 previous owner saying Acura had tested that car for high oil use and it passed. Just did an oil change and will find out soon.
 

·
Registered
Joined
·
14 Posts
I got my letter for our 2011 last july. I did the consumption tests with the dealer. 2 failed miserably one was borderline so they had me do another and it failed also. The tests were complete by september 2019. They told me that i was alproved and they ordered the parts. Fast forward to may 2020. I called to see about the parts and they set up the appointment. I brought it in and they said i had significant scoring on one cylinder wall. The regional ssrvice rep approved a new short block and i now have a new engine.
 

·
Registered
Joined
·
29 Posts
It's been about 6-months now since I had the pistons replaced. Last week, I started hearing a rattling/chirping noise coming from the engine -- it was tough to pinpoint, so I took a video:

I thought it might be a loose spark plug, so I took all of them out. Front 3 were fine...but the back 3 were covered in oil...looks like all 3 rear spark plug gaskets were pinched when the valve cover was put back on and caused the leaks. I don't know how the mechanic messed up all 3 of them, but I've got to take my car back in. I'm sure they'll try to tell me it's an unrelated issue to the warranty repair, but I'm going to stand firm. Anybody know if the chirping noise could in any way be related to the spark plug seal leaking?

115380

115379

115381
 

·
Registered
Joined
·
859 Posts
Looks like there is something loose under valve cover and I dont see how it is related to spark plug seals. If i were you, I would go to dealer immediately. "Mechanic" was installing valve cover in wrong angle, that's why all three are leaking.
 
  • Like
Reactions: ljbrandt

·
Registered
Joined
·
6 Posts
I’d also be interested in any info after the repairs are done. My oil consumption test concluded last week. My mdx is burning over a qt. every 1000 miles. The service rep said I should be approved but he still has to send in the paperwork. We’ll see. I’m wondering what other options are there?
My MDX is at the dealership now for this warranty repair. Taking advantage of the ‘discount’ and having the 100k mile timing belt service, new spark plugs and oil pump seals replaced. Will report back after we get some miles on it...


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
29 Posts
Looks like there is something loose under valve cover and I dont see how it is related to spark plug seals. If i were you, I would go to dealer immediately. "Mechanic" was installing valve cover in wrong angle, that's why all three are leaking.
Dealer said camshaft is worn and will need replacing along with rocker arm, quoted $1,500 p+l.
Could this have been messed up during the piston replacement? Maybe parts were not torqued properly during reinstall? The engine has never been ran low on oil and I hear this is a rare item to wear on a Honda engine. Appreciate your thoughts...
 

·
Registered
Joined
·
859 Posts
Dealer said camshaft is worn and will need replacing along with rocker arm, quoted $1,500 p+l.
Could this have been messed up during the piston replacement? Maybe parts were not torqued properly during reinstall? The engine has never been ran low on oil and I hear this is a rare item to wear on a Honda engine. Appreciate your thoughts...
Oil starvation, oil film brake down etc. Acura are known for weak camshafts, thin oil is not helping either. Pictures would be nice.
 

·
Registered
Joined
·
2,790 Posts
Holly Mollly !!!! That is suck!!
They what oil starvation had done to my front camshaft. See my post from 2-3 years ago. I have a long thread on how I replaced it myself. Just ask Skirmich he will tell ya! I will post my bad camshaft. I also have a YouTube video for the sound of a bad camshaft and after a replacement. Hold I will dig those up.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
29 Posts
Oil starvation, oil film brake down etc. Acura are known for weak camshafts, thin oil is not helping either. Pictures would be nice.
Here I found it! That was my nightmare with oil consumption and oil starvation!!!!!!!

Thanks for linking to that thread. Based on your videos, I noticed my sound is a bit different...mine is intermittent, rather than steady. I'm wondering if it actually something else causing my noise, like a loose piece of metal.
 
381 - 400 of 405 Posts
Top