Acura MDX SUV Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
391 Posts
Discussion Starter #1
I got MDX 2003 base model yesterday. But i hear no beeping beep sound when pressing the lock button on the keyless entry remote twice. 2003 Manual told me that it will beep. Is this an error? Is the manual wrong? Is there a switch?

Thanks!
 

·
Registered
Joined
·
2,474 Posts
Make sure rear hatch is fully closed

Welcome to acuramdx.org and congratulations on getting your new MDX.

If it's the same as the 02's it should beep.

Do the lights flash?

Sometimes mine does not beep (as well as no lights flashing) because a door or the rear hatch is not closed.

I, on numerous occasions, did not fully latch the rear hatch while closing it when I first got my X.
 

·
Registered
Joined
·
1,506 Posts
It will be a very faint beep. Also try waiting a couple secs beween pushes on the lock button. Hope this helps.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #4
Locking works without the beep

Thanks. I see your point. if any of the doors are open, no locking. but every door is closed. and see light and hear door locking sound except the beep.
 

·
Registered
Joined
·
62 Posts
I do get the same........

I got my 2003 base couple of weeks ago.. Even I dont get any beep sound when lock/unlock the doors, but it flashes the lights..

I have checked with other 2003 at the dealer's lot, same with them too..

So there is no problem with our car, guess thats the way it is in 2003 model !??!!!
 

·
Registered
Joined
·
110 Posts
I've had my '03 for almost 2 weeks now. Definitely beeps, but it is very faint. Lights flash also. Good luck working out the kinks.
 

·
Registered
Joined
·
1,023 Posts
Our '03 beeps quietly. You do need to have a slight delay when pressing the button. Welcome, and enjoy your "X"!
 

·
Registered
Joined
·
28 Posts
We have noticed also if we push the button the second time to quickly there is no beep, even though the doors lock. If we give it a second or two before the second press, we get a beep.

Enjoy your new X, we're sure enjoying ours.

ADS99
 

·
Registered
Joined
·
117 Posts
OK, I'm noticing a trend in this thread: those of us with the '03 Touring are getting a beep, and those with the Base are not getting a beep. Maybe this is "intentional." Just an observation...
 

·
Registered
Joined
·
118 Posts
It definitely supposed to beep when you press it the second time. I have 2003 Premium and it does beep. As our salesman explained to us, the first push on the button locks the door, but the second push makes "a beep sound" to let you know that it is locked.
 

·
Registered
Joined
·
3 Posts
As others here, I will chime in that I get no beep on the first time, but get one the second time. '03 Premium
 

·
Registered
Joined
·
78 Posts
I got a beep on my base '03

Definitely a beep on second lock.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #13
Problem Identified

maransm said:
I got my 2003 base couple of weeks ago.. Even I dont get any beep sound when lock/unlock the doors, but it flashes the lights..

I have checked with other 2003 at the dealer's lot, same with them too..

So there is no problem with our car, guess thats the way it is in 2003 model !??!!!
I called the dealer and left my car there for a checkup. They found out that there was a loose wire to the speaker or the beeping machine. They were saying that it is working fine now. Im going to pickup the car tomorrow and hoping that they didnt touch any other working fine parts:2:

maransm, check yours with the dealer, also.
 

·
Registered
Joined
·
671 Posts
I had a 99 CL that didn't beep with one of the remotes but it did for the other one -- all I had to do was hold two of the remote buttons (I think the lock and trunk) simultaneously and wait for the light to flash on the remote -- then it beeps! I have no idea if this is the fix for the beepless X's.
 
1 - 14 of 14 Posts
Top