Acura MDX SUV Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey everyone, newbie here! I have been looking for a few days online including this site for a solution to my problem. I can't find any solutions that pertain to my exact issue. I was wondering if anyone here could help me out. Here goes....

About 3 days ago I go to start my ACURA MDX 2001, turn the key and nothing happens. No crank, no radio, no lights, nothing. I wait a few seconds, do it again and it starts up right up and drives. No warning lights on dash.

Couple of days ago, I go to start it again, it does the same thing where Nothing happens when turning the key all the way. After a few tries with a few seconds in-between each try, it starts right up and drives. No warning lights on dash.

Yesterday, I jump into start the car in the morning, the same thing happens. NOTHING. After a few tries, It starts up, only this time its different. Its quiet, and very shaky. Something definitely wrong. I try to back out of my parking space and it dies. This time battery/charging light is on on the dash. Everytime I try to start it up, it starts but then its still shaky and slow and quiet. I swap out a the battery for a new one. It does the same thing. Starts but its not drivable. (the mdx).

Today, I swapped the alternator out for a new one. It starts up but still very shaky, quiet, slowish sounding, and not drivable. Nothing changed. I accelerated when its on but then it dies immediately afterwards. This time I smell gas. My brother says it might be the fuel pump. Im not sure.

Recap: 2001 Acura Mdx, new battery, new alternator, starts now, but very shaky, looks and sounds like an old "putt-putt" car you would see in vintage cartoons. Not drivable. Smelling gas now.

I would appreciate some suggestions. I don't know what to do at this point. Should I replace the fuel pump?Or whatever else? Thanks in advance!
 

·
Registered
Joined
·
134 Posts
Why did you replace the alternator? Was the old one bad? Have you checked the cables? If you're going to throw parts at it, start with the cheap ones. A corroded ground can wreak havoc.
 

·
Registered
Joined
·
1,179 Posts
If dash panel is dead when no-start occurs, then main battery power is being lost. Possibilities are battery connections, battery cables, starter and ground connections.

good luck
 
  • Like
Reactions: iBLOCK

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Update...
Thanks guys for your input. After reading your posts, I went back to try to start the car. It starts right up still, but not for long. It dies out shortly after still. This time some more lights stay on the dash when the car is off. The battery/charging light, the oil pressure light, and the BRAKE light. They all stay on when the key is III position. They DO turn off and stay off when the car is started and on. Not sure what that means.

As far as the ground issue, I looked around and found a couple of burnt/split wires coming from the Under the Hood relay box. The green and the yellow wires. I guess I should have looked a little harder before buying the new alternator. Could this be the problem? If so, how would I go about replacing it? The wires themselves are coming from a piece that is plugged into the relay box. The rest of the intact wires coming from the 'plugged in piece' are still running in the plastic tubing through out the car. I will try and post a picture.

Back story: About 2 months ago, the slider on the driving seat stopped working. I switched out the fuse, the seat worked for about 3 seconds and the fuse blew. Not sure if thats important here but like I said, Im new to this car stuff. What sucks is I can't drive it to the mechanics shop to get their input.

Question: Even thought the car starts, could it still be a starter issue?

Thanks for your help!
 

Attachments

1 - 4 of 4 Posts
Top