Acura MDX SUV Forums banner

1 - 20 of 61 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1
My phone just installed a new version of the Acura Link app, and now the car status is not working at all. It just says "retrieving status" and then that eventually goes off. Anyone else? Incidentally, for the refresh there is no button, you have to pull down from the top of the screen, which sometimes works and sometimes not. This new app is ver. 4.0.0 dated March 2019.
 

·
Registered
Joined
·
414 Posts
All I'm getting in the new app is my vehicle listed, and mail (like the L65 recall notice that just popped up), but everything else is gone. There's no vehicle status, no search bar where I can send address to the GPS, no description of service codes, etc etc. It's all gone.

I don't understand how some teenager, living at home, working in the basement can successfully update a home grown app, but a large corporation like Acura can completely fubar an app update....
 

·
Registered
Joined
·
414 Posts
Looks (from the demo, since mine still isn't working correctly), like they've added 'engine start / stop' to the app. Yay.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #4
All I'm getting in the new app is my vehicle listed, and mail (like the L65 recall notice that just popped up), but everything else is gone. There's no vehicle status, no search bar where I can send address to the GPS, no description of service codes, etc etc. It's all gone.

I don't understand how some teenager, living at home, working in the basement can successfully update a home grown app, but a large corporation like Acura can completely fubar an app update....
I didn't say it, but yes a lot of other things are not functioning. I find no "buttons" for start/stop, but the search function in maps is working, and that's about it. When I click on the button, it says it has sent the destination to the car, but it doesn't appear in the nav system in the car.
 

·
Registered
Joined
·
72 Posts
Mine does take a while to update status but it is slow, there is no remote start from the app, so the demo isn’t accurate for MDX as I think it’s only RDX that gets that, not sure why... radio signal to control relay... done.

 

·
Registered
Joined
·
414 Posts
My solution until Acura hires a 15 year old programmer to fix their app...

This is for an Android phone....

Find the .apk for a previous version. Uninstall the crappy new version. Install the previous version using the downloaded .apk Now open Google Play and click on AcuraLink and uncheck the box for 'auto update'.

Old version installed and working. Will not auto update. When Acura can pump out a quality update, I will consider installing it. Otherwise, the old version works fine.
 

·
Registered
Joined
·
608 Posts
Does anyone with a Basic (free) subscription happen to see Recall notifications in AcuraLink app for Android? I don't even see a button or section for Recalls. I wonder if this is because my vehicle doesn't currently have any open recalls? Meaning does this section only display if your VIN has an open recall and specifically list only the recall(s) that your VIN is impacted by?
 

·
Registered
Joined
·
154 Posts
I noticed that the ACURALINK APP had been updated on my iPhone X. Everything seems to be working OK. The most significant change I noticed was the automatic status update each time I access the APP. I was able to send an address to my MDX, lock and unlock the doors etc.
 

·
Registered
Joined
·
94 Posts
So, I go to open AcuraLink on my phone today and up pops a message, "Updates have been made and you must update in order to continue using this application." OK. I select update now, which takes me to the app store to update the app. After download is complete, I reopen AcuraLink and get the same message about updating, even though I can see a new login screen in the background. OK, try again. Same results. Third time - finally, success! Take home message: if it seems like update fails, keep on trying....
 

·
Registered
Joined
·
157 Posts
Discussion Starter #12
After the update, my new version of the app is working fine. I was also able to search and download a destination to the car. Note the little bar under the "Last updated at . . ." Swipe down from there to reveal the map, search and download to car functions. Or swipe the bar up to reveal the "Remote Commands." So I think Acura has done a good job on this. I'd only wish that they put some time into the infotainment system itself.
 

Attachments

·
Registered
Joined
·
19 Posts
After the update, my new version of the app is working fine. I was also able to search and download a destination to the car. Note the little bar under the "Last updated at . . ." Swipe down from there to reveal the map, search and download to car functions. Or swipe the bar up to reveal the "Remote Commands." So I think Acura has done a good job on this. I'd only wish that they put some time into the infotainment system itself.

Are you on 4.0.1 and did you try 4.0.0?? I've been holding off on the upgrade because of the earlier posts on this thread, but I think most of the issues were with 4.0.0. FWIW, the HondaLink app also updated to 4.0.0 and 4.0.1 around the same time and with similar look and feel changes.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #14
Are you on 4.0.1 and did you try 4.0.0?? I've been holding off on the upgrade because of the earlier posts on this thread, but I think most of the issues were with 4.0.0. FWIW, the HondaLink app also updated to 4.0.0 and 4.0.1 around the same time and with similar look and feel changes.
I'm on 4.0.2.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #16
I am on 4.0.2 but mine doesn’t show anything View attachment 109442

Well, after posting the screenshot three posts above, I did about a 50 mile trip, and this morning the app is showing correct data, including the range and odometer reading. What is not showing correctly is the tire pressures, which are all three pounds higher than what the car's display shows. These erroneous tire pressures (37 lbs.) have appeared ever since the 4.0.2 updates.
 

·
Registered
Joined
·
552 Posts
What are you comparing TP with? Heck I have seen tire pressure gages vary 5PSI between several. Unless you are using a calibrated gage you may never know what if any are accurate.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #18
What are you comparing TP with? Heck I have seen tire pressure gages vary 5PSI between several. Unless you are using a calibrated gage you may never know what if any are accurate.
I am comparing the app reported pressures with both a calibrated gauge and the display in the instrument cluster. The latter two agree, the app shows about three pounds high. Since the app should be getting its data from the same source as the instrument cluster display, I suspect it's the phone app that has the problem. Since the update, it has always showed 37 pounds, regardless of the outside temperatures, which have varied widely and cause about a one pound per 10'F difference.
 

·
Registered
Joined
·
3,107 Posts
I am comparing the app reported pressures with both a calibrated gauge and the display in the instrument cluster. The latter two agree, the app shows about three pounds high. Since the app should be getting its data from the same source as the instrument cluster display, I suspect it's the phone app that has the problem. Since the update, it has always showed 37 pounds, regardless of the outside temperatures, which have varied widely and cause about a one pound per 10'F difference.
Like you said, there's only one source for the data, which is the source the MID uses. It's also normal for the pressures to change with the temperature, which will increase when driving (Boyle's law). With the phone app are you trying to see the tire pressure while the vehicle is parked and you're at home or something? If so it's probably just indicating what the pressure was the last time it sampled it, which was the last time the vehicle was turned on 'and' when accessed by the app, which could have been hours or days ago but I don't use the app so I don't know how it behaves in this area - ex: whether it still indicates a value even when it's no longer a valid value or if it indicates that it's not a current value, which is the way the app should have been designed.

It seems like an app function looking for a home anyway - the vehicle already displays the tire pressure in the MID, which IMO is plenty sufficient.

btw - I've found the pressure indicated by the MDX matches pretty exactly with the dial gauge I use for checking pressures.

Since I'm not going to pay Acura any monthly payments for using their app Acuralink due to not seeing sufficient value in it, I don't use it at all.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #20
Like you said, there's only one source for the data, which is the source the MID uses. It's also normal for the pressures to change with the temperature, which will increase when driving (Boyle's law). With the phone app are you trying to see the tire pressure while the vehicle is parked and you're at home or something? If so it's probably just indicating what the pressure was the last time it sampled it, which was the last time the vehicle was turned on 'and' when accessed by the app, which could have been hours or days ago but I don't use the app so I don't know how it behaves in this area - ex: whether it still indicates a value even when it's no longer a valid value or if it indicates that it's not a current value, which is the way the app should have been designed.

It seems like an app function looking for a home anyway - the vehicle already displays the tire pressure in the MID, which IMO is plenty sufficient.

btw - I've found the pressure indicated by the MDX matches pretty exactly with the dial gauge I use for checking pressures.

Since I'm not going to pay Acura any monthly payments for using their app Acuralink due to not seeing sufficient value in it, I don't use it at all.
What you say here makes sense, and I was ready to accept your idea, but when I opened the app just now, suddenly (and for the first time over three days and six or eight refreshes) it is showing the correct tire pressures (all at 34, not 37 which is where it probably was at last shutdown.) It also correctly shows that the engine hood is open, which is true, because the car is on a Battery Tender. (And note that the hood was opened after the car was shut down.) Also for the first time it is now also showing a red banner across the top that reads "3 Notifications." The three items are: "The 12 V battery charging system has a problem"/ "The electric power steering system has a problem" / "Engine oil pressure is low." It sounds like it's evaluating the systems as if the car were running, which of course it's not. The really useful function here is downloading destinations to the car, but the rest of it looks like an unreliable and nonsensical screw up. Of course the oil pressure is low, etc., etc.
 
1 - 20 of 61 Posts
Top