Acura MDX SUV Forums banner
1 - 4 of 4 Posts

·
Super Moderator
Joined
·
4,593 Posts
Discussion Starter · #1 ·
I had my car 2002 MDX service yesterday. While driving today. I noticed my D5 light is off on the cluster. I did stop eventually and shifted through all gears. They all light. D5 doesn't when I'm in it. Now when I turn it to ON position it turns on for a bit and goes off. I did read the manual and this is normal. Can someone with a 1st gen check and put your car into drive to verify if its on or off while in drive. I did call Tim and left him a message to see if this is normal. But wanted to check out with others until I hear from him.

I called Acura Relations, they themselves took a while to understand what I meant. But they say it is normal for it NOT to be on. They only time it should light is CEL is on and then the D5 will flash.


Im still wondering if anyone can verify D5 should never be lit even in gear.
 

·
Super Moderator
Joined
·
4,593 Posts
Discussion Starter · #2 ·
Looking at this test drive it seems D5 isn't on.
 

·
Registered
Joined
·
240 Posts
Checked yesterday (I usually keep it in D4 when I'm just running around town) and my D5 light stays on. It's a 2006, so the cluster is a little different, but I can't imagine any reason for it to turn off while driving. Maybe there's a short somewhere?
 

·
Super Moderator
Joined
·
4,593 Posts
Discussion Starter · #4 ·
Tim gave me a quick call. He thinks the bulb just blew out. The bad part it's soldered in. I did notice it turned on and went off during one of my start up. Maybe later on if I am game I will replace it. I did go to a autoparts store and they ran a OBD test and it was all green so at this point Im not concerned.
Thanks for the help.
 
1 - 4 of 4 Posts
Top