Acura MDX SUV Forums banner

1 - 20 of 56 Posts

·
Registered
Joined
·
925 Posts
Discussion Starter #1
I was on a recent trip back to Atlanta from Kentucky. While driving through Nashville, I happened to look down and see that the background color of the map was black. It freaked me out. I clicked on the zoom in / zoom out button and it switched back to normal. Could this be some time of "screen saver" effect?

Just curious if anyone else has seen this. I haven't noticed it since.

Rail, is it in the Tech Manual? :)
 

·
Registered
Joined
·
429 Posts
Doesn't sound like a problem to me if it only happened once and it's normal now... could just be a software glitch.

To check the monitor - you can place the Nav system into a test mode by:

1) Turn the ignition switch to ON
2) Press the "OK" disclaimer
3) Press and hold the buttons in the following order:

1) MENU
2) MAP/GUIDE
3) CANCEL

keep them pressed for 5 seconds.

Select Monitor Check and check the RGB Color, Test Pattern, etc... I would stay away from some of the functions, as you could adjust something that's meant for Manufacturer use only.

Regards.

Rail
 

·
Registered
Joined
·
63 Posts
I've seen this problem a lot in the last two weeks. I drove from SoCal to Chicago and back and I've seen the normally white area of the map turn to black momentarily. I just updated to 2.05 before the road trip so I don't know if the problem is related to the areas I was driving in or if it is related to 2.05. I had never seen this before.

What version are you running?
 

·
Registered
Joined
·
50 Posts
Black background

I think this is a bug in the 2.05 software. Here is a quote from a previous post at:
http://www.acuramdx.org/forums/showthread.php?threadid=2917&perpage=15&pagenumber=5

MGTD said:
Comments on upgrading to 2.05 from 2.03.

I got my 2.05 disk yesterday (about a 2 week wait after ordering on the inet). Installation was pretty simple although I did not read the instructions that came in the jewel case until after I determined I needed to have the ignition on to eject and load the disk.

After installation it wiped out all the entries in my personal list. Also periodically the background in full zoom mode is black. Zooming out and then back in resets it.

Although I don't have emperical measurements it seems to take a lot longer to calculate routes than it used to. Most of the time it used to do route calculations within 10-30 seconds. Now it seems to take more like 45 to 60 seconds.

Not only are there few areas added on but roads that were mapped and have had major realignments years ago, still reflect the old routing.

Chris
-Jay
 

·
Registered
Joined
·
339 Posts
I have one situation which the map went blank (or hard to see). Note that I have 2002 Red Rock so it should be the newest version (I hope.) I knew exactly what I did but I have not gone back to duplicate that error (can you tell I do computer programming... hehe) .

Anyway, what I did was cranking up the car, wanted to do the mouse and pin point a location to go to on the map, while I was on the map mode and decided I must hurry, I did not finish deciding where to go on the map. I keep on driving and looking down, the screen was not visible at all. I push all different button and I was not able to see the menu.

Once I stop the car and came back, the whole thing seems normal again.

Was this something normal.. or just something I happen to run into once.
 

·
Registered
Joined
·
411 Posts
Last weekend, I could not select the "OK" on the start up. It wouldn't let me do anything as I couldn't OK it's disclaimer. I turned the car off and on, still couldn't do anything. Later, I was able to press the select button and get the OK. It worked fine after that.

Maybe 2.05 bugs?? Does Acura plan to replace the bugged units?
 

·
Registered
Joined
·
50 Posts
GCK said:
...Maybe 2.05 bugs?? Does Acura plan to replace the bugged units?
The bugs aren't actually in the units but in the software on the DVD. When you upgrade the DVD say to 2.06 then hopefully that "bug" will go away but then there may be new bugs discovered. So, your unit is fine, its just the software on the DVD that has its quirks.
Unless you have a touch screen issue, then that would have to be replaced. You might try testing the touch screen every now and then when you are driving... just touch the little acura symbol in the circle (the one that represents your car) it should display the latitude and longitude information.

-Jay
 

·
Registered
Joined
·
452 Posts
The black is definately a bug. It does not happen occasionally but almost all the time if you are in the three most powerful zoom modes. It happend 20 times on a recent trip.

So I call Acura Customer Diservice the other day to complain about this and many other problems with the disk. I wanted my money back and stated I was going back to my 2.03 disk. She wanted to know if I still had it. I said yes.

She then asked me if I opened the package on the 2.05 disk. Duh. Yeah, thats how I discovered it's a piece of garbage. She said that I could not get a refund then. I kind pointed out the lack of logic in her statement but she said that was that.

So I said what recourse do I have. She stated that I have to bring it up with a dealer. My car is about ready for it's 7500 mile service so I guess that is when I am going to "bring it up". I bet I get nowhere.

So I suggest that anyone who has a 2.05 disk to start calling Acura and your dealer asking for a update. This is really a bunch of garbage.

PS. A lot of us expect Navtech to come out with full coverage next year. The word on the street from my LBS team is the industry is very suspect that they can do it.

Chris
 

·
Registered
Joined
·
681 Posts
I have the 2.04 version and did not seem to have any of these problems. Just wonder if the gremlins will come out some day.
 

·
Registered
Joined
·
50 Posts
Bugs

It's my understanding that the black background bug is only in 2.05. I have 2.04 and don't have that problem. I do have the distance bug when out of GPS coverage. There is a parking garage downtown that I enter which has a couple of levels and several turns, by the time I'm back outside the Navi has me sitting between the two blocks instead of at the beginning of the block. I think 2.05 fixes this problem but introduces the black background problem.
-Jay
 

·
Registered
Joined
·
1,788 Posts
MGTD - I wonder if you're having a disk read problem that's causing the slowdown - you should be able to get a free replacement disk to check it out.

I wonder what she would have said if you told her you hadn't opened the package...
 

·
Registered
Joined
·
87 Posts
Querky Nav

I have 2.04 on my April 01 delivery. I have also noticed sometimes the screen will not accept me touching the "OK" at start up. If I wait awhile it seems to work.

I also have experienced no screen response a couple times when I touched the fan, mode, or A/c on off buttons on the HVAC display. Couldn't make any of those touch buttons work. Again, waited awhile and then I could activate them. Anyone else have this problem?? :confused:
 

·
Registered
Joined
·
452 Posts
Re: Bugs

DigitalMDX said:
It's my understanding that the black background bug is only in 2.05. I have 2.04 and don't have that problem. I do have the distance bug when out of GPS coverage. There is a parking garage downtown that I enter which has a couple of levels and several turns, by the time I'm back outside the Navi has me sitting between the two blocks instead of at the beginning of the block. I think 2.05 fixes this problem but introduces the black background problem.
-Jay
Actually it was a bug in 2.03, and 2.04 was created to fix it. :confused:

Chris
 

·
Registered
Joined
·
452 Posts
ghost said:


I wonder what she would have said if you told her you hadn't opened the package...
Yeah like the old Jonny Carson gag where he held the envelope up to his head to derive the answer inside. I could have just put the wrapped dvd up to my noggin. Better yet I should shrink wrap it in some holiday colored glad wrap and send it back "unopened".

Chris
 

·
Registered
Joined
·
522 Posts
Just to confirm that I now have the black screen bug as of the 2.05 DVD update. It seems to happen most often when you are approaching a turn point and are zoomed in. Acura should fix this and give everyone with 2.05 a free upgrade as this is a significant bug. If there is not already an entry in the Problem Registry, I'll create one now.

Tom

AtlantaMDX said:
I was on a recent trip back to Atlanta from Kentucky. While driving through Nashville, I happened to look down and see that the background color of the map was black. It freaked me out. I clicked on the zoom in / zoom out button and it switched back to normal. Could this be some time of "screen saver" effect?

Just curious if anyone else has seen this. I haven't noticed it since.

Rail, is it in the Tech Manual? :)

 

·
Registered
Joined
·
452 Posts
mogur said:
Just to confirm that I now have the black screen bug as of the 2.05 DVD update. It seems to happen most often when you are approaching a turn point and are zoomed in. Acura should fix this and give everyone with 2.05 a free upgrade as this is a significant bug. If there is not already an entry in the Problem Registry, I'll create one now.

Tom

I just sold my disk to Roadrunner so he will have to take on the battle. I will mention it to my dealer but unless they take a 2.05 disk out of another car and put it in mine during service I won't get very far.

The black screen is a problem but the disk really has many other problems than this. It is a real pig in calculations and makes all sorts of mistakes compared to the 2.03 disk.

Chris
 

·
Registered
Joined
·
522 Posts
I have to honestly say that I have seen no difference in calculation or recalculation times or errors on my 2.05 versus the 2.03.
Perhaps this is an area related problem and does not affect all areas. (I'm in southern California.)

MGTD said:

The black screen is a problem but the disk really has many other problems than this. It is a real pig in calculations and makes all sorts of mistakes compared to the 2.03 disk.

Chris
 

·
Registered
Joined
·
452 Posts
mogur said:
I have to honestly say that I have seen no difference in calculation or recalculation times or errors on my 2.05 versus the 2.03.
Perhaps this is an area related problem and does not affect all areas. (I'm in southern California.)

I may have had a bad disk or a bad unit but I was in so cal last month around t-day and felt it had problems then too. Must admit they were not as bad as ones I had earlier that week in Nor Cal.

I was also having it recalc dumb routes like having us off by one street etc.

BTW does anybody know if rain effects the performance? It was raining pretty hard at one point and the bloody machine could never catch up on the recalcs.

Chris
 

·
Registered
Joined
·
217 Posts
Rain can affect GPS, but not as easily as it does DirectTV. Would have to be raining very hard over a large area to hurt GPS. I have never lost a signal with GPS due to rain, but it could happen. With DTV, just has to rain between you and the 1 satellite. A little signal loss, and no TV. Doubt that rain impacted the above issues at all, if GPS is lost the unit switches to the Gyroscope/speed pulse input. Not as accurate, but......
 
1 - 20 of 56 Posts
Top