Acura MDX SUV Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
MPG display not working on 02'

Well, we finally did it, bought a super clean low mile 02' Red Rock Pearl with nav, my Wife got her dream car!

Reading on this site only added to the anticipation, made it seem like forever before it arrived.

The display for mpg instant or average isn't working.

Is there anyway to turn it on or off, searching the forum or reading the manual I couldn't find anything.

Thank you

Mel & Carla
 

·
Premium Member
Joined
·
3,913 Posts
Was it working when you test drove it? I don't believe there's a way to turn it off (other members correct me if I'm wrong). May be a wire or circuit that got disconnected from the engine. Any of the more knowledgable techies out there?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Thanks for the help DJ

No, it didn't work when we test drove it.

We bought it from a broker that wholesales to the public and he suggested that we take it to a dealer if we can't figure it out since it's still under factory warranty.

Thank you

Mel & Carla
 

·
Registered
Joined
·
29 Posts
Make sure the screen brightness slider isn't all the way to the left. If it is all the way to the left, the screen will appear to be off.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
I tried the reset and it reset the trip odometer.

The display is bright and easily read.

The "range" and "mpg" just has 3 flat bars accross the display.

Looking back at the history, it shows all the mileage for the trips but not the mpg.

Wonder if there is a wire off a sending unit somewhere?

Does it have it's own fuse?

Thank you

Mel & Carla

PS filled with premium the first tank and wanted to do a mpg check against regular.
 

·
Registered
Joined
·
43 Posts
Navman said:
I tried the reset and it reset the trip odometer.

The display is bright and easily read.

The "range" and "mpg" just has 3 flat bars accross the display.

Looking back at the history, it shows all the mileage for the trips but not the mpg.

Wonder if there is a wire off a sending unit somewhere?

Does it have it's own fuse?

Thank you

Mel & Carla

PS filled with premium the first tank and wanted to do a mpg check against regular.
Have you tried to hold down the Menu, Map/Guide and Cancel buttons for 5 seconds to go to the navigation system. I remember there is one section for mpg setting.

Hope this works for you.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #8
Allen,

How did you get that combination of buttons information, I haven't been able to find that anywhere.

One more thing, the instantanous mpg reading runs up to 50mpg and stays there by the time we reach 10 mph.

Thank you

Mel and Carla
 
1 - 9 of 9 Posts
Top