Acura MDX SUV Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
I changed the VTM4 fluid today (15k miles). After removing the lower bolt and examining the magnet, I noticed little specs of metal on it. There were maybe 15 specs about the size of sand grains. The 7.5k change was done by the dealer, so this is the second time the fluid has been changed

Does anyone know if this is normal? Has anyone else had this occur?
 

·
Registered
Joined
·
1,788 Posts
Hopper, I don't know, because I had a dealer do mine, but do you think these might have been from the compressible washer?

BTW - it looks like you chose the Severe Conditions schedule - do you tow a lot, or what made you pick this one?

(Just notice this is your first post - welcome aboard! What kind of X are you driving?)
 

·
Registered
Joined
·
116 Posts
Discussion Starter #3
I have a silver base that I got in October 01. It has been great and I absolutely love this vehicle. I have not done any towing, but just thought I would go ahead and do the optional change since it only goes six miles one way to work each day.

I don't think the metal is from the compression washer because the washer is aluminum and won't be attracted by the magnet.
 

·
Registered
Joined
·
112 Posts
Relax!!!

Hopper,

I can understand your concern. If their are a few pieces if metal slivers shavings or what ever I wouldnt be overly concerned as this is normal. If you were to find metal chunks, hear grinding noises, or develop a leak that would be cause for concern.

Final note; Your covered under warranty. If you really want to get scared, buy a Buell or a Sportster and do the first primary fluid change yourself.

Aloha and Mahalo,

Nick
 

·
Registered
Joined
·
104 Posts
Just did my 15,000 mile oil and VTM fluid change (changing the VTM fluid just because...I don't fit the severe conditions schedule) and found a light film of teeny tiny metal on the magnet.

By the way, having a full size spare makes the fill plug much harder to get to!
 

·
Registered
Joined
·
116 Posts
Discussion Starter #8
Glad to hear it is not just me. I guess this is just normal stuff and who knows, I bet the service deptartment did not even wipe off the magnet at 7.5K.

Regarding the spare tire. Even with the mini spare, I removed it to gain better access to the top bolt.

How do you like the full size spare? Does it show much from the back?
 

·
Registered
Joined
·
104 Posts
The full size spare shows more than the temporary one, but I think it looks perfectly normal.

As a footnote to the VTM fluid, I recalled reading a tip here somewhere about filling the fluid until it runs out the fill hole and then temporarily putting the fill bolt back. You then start the car and move it forward and reverse a few times. Remove the fill bolt again to top the fluid off. Both times I have added what I thought was a fairly significant additional amount.
 
1 - 9 of 9 Posts
Top