Acura MDX SUV Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi forum,

My MDX has VSA (!) light up, code 84-1. I tried to clear code and reset ECU but was mistaken when jump pin 9 and 4 so it actually was 5 and 16. I saw a small spark then OBD went dead, no engine light when turn the key and car won't start.

There were few people made the same mistake but no one elaborate how did they fix it. One say replace ECU fuses solve the problem but didn't say how many fuse and where are their location.

In the manual, driver side fuse #6 15A is ECU. Others say #13 (7.5a) pass fuse box also link to ECU. I replace both but no help

All help are appreciated, my car seat at Dierbergs parking lot since yesterday.

Thanks
 

·
Registered
Joined
·
13 Posts
Discussion Starter #2
For more detail of the condition of the car now:

Turn the key to II: engine check Do Not light up, Green key light is blinking. Turn the key to start, the engine crank but not start.
OBD port do not detect scanner, no power ect.

Is there any relay/fuse that I should check? Their location?

Thanks
 

·
Registered
Joined
·
962 Posts
Check all fuses in all locations (your manual will show you the different fuse block locations). Use substitution or a test light to check. Do not rely on looking at the fuses to see if they are blown, it does not always show. Ignore the descriptions of the circuits on the fuse box covers - they are often incomplete or confusing.

Video showing how to test with a 12 volt test light:

https://youtu.be/ksrsXwwukFc
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
I'll check them today using multi meter.
Beside, where is the location of the ECU and its main relay and how to test it?
I just order the used ECU, a Launch X431 which will help reprogram the ECU
Do you know why the OBD port is dead, is that because un-power ECU or is there fuse for OBD?

Thanks
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Thanks Bluepill for your advive. I fixed the issue. Let me recoup the whole thing so other member have the same issue will able to fix without sweating.

I tried to jump pin 4 and 9 of OBD but because of up side down I jumped pin 5 and 16 instead. So guys, next time you do jumping pin please hold the diagram up side down next to OBD for your own shake. There was a little spark then I knew I did something wrong. The result are OBD port dead, no engine check light when turn the key to ON II, green key sign blinking and of course the car won't start. I was suffering for 2 days. ECU fuse #6 -15A on drive side and back up fuse #13-7.5A pass side are intact I replace them anyway but no help.

I talked to Acura Tech at my dealer ask for location of the OBD/ECU fuse. The idiot said that I blew the ECU not the fuse.

I then took Bluepill advice start with under the hood main fuse box. My heard stopped for a moment when my multi meter not show 0.00 which mean FUSE blown. It was fuse ACG S-15A which I have no idea what is it for. OBD power up and car start at 1st attempt.

Now I go figure something else.
 

·
Registered
Joined
·
278 Posts
It's both safer and easier to buy the $20 eBay Bluetooth obd dongle, then install an app on your Android and reset the check engine light with the push of a button plus you get to see all the error codes and read live diagnostic data.
 

·
Registered
Joined
·
70 Posts
It's both safer and easier to buy the $20 eBay Bluetooth obd dongle, then install an app on your Android and reset the check engine light with the push of a button plus you get to see all the error codes and read live diagnostic data.
I didn't see any of the cheap obd2 dongles having the ability to reset VSA or ABS lights. Do you have a link?
 

·
Registered
Joined
·
1 Posts
Hey I know this is an MDX for but I have been searching online for countless hours because I did the exact same thing he did to try and get rid of VSA. I have a 2005 Acura RL currently in the same situation not start. I replaced ACG fuse but car still won’t start. What could this be?
 
1 - 9 of 9 Posts
Top