Acura MDX SUV Forums banner

1 - 20 of 37 Posts

·
Registered
Joined
·
3,338 Posts
Discussion Starter #1
Hello Folks!

I have been hearing a ticking noise kinda like Loose Valves every time I start my MDX in the morning.. I thought it was my valves but today before starting it, I popped the hood and stuck my head in trying to pin point the noise..
My Wife Start the engine and nothing then suddenly a loud noise (exactly what I have been hearing all along) starts ticking. I followed the noise to this part:


Anyone know what that is? I guess from my TL its some part of the EGR system perhaps a Solenoid? (TL had a solenoid that usually went bad and before it stopped working it would tick like crazy)..
Does anyone had any issues like this? Thanks!
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #2
Well dammit its going to be the same thing as on the TL side... Damn you Acura, Damn you to HELL! 84 bucks + shipping for a stupid Purge Valve Solenoid...
 

·
Registered
Joined
·
2,012 Posts
If you can record a video and put it on youtube that will be great. So others will know what kind of sound it really is. Cong. for figuring out the problem.
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #4
Will try to record it.. But the noise seems to go away after the engine has warmed up so I need to do it with the engine stone cold.
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #5
Here you go:
 

·
Registered
Joined
·
2,012 Posts
Thanks! This is very helpful.
 

·
Registered
Joined
·
798 Posts
Damn,

That's similiar to what I have. I figured it was just valve adjustment and I'd get to it in the spring when it got warmer. Now I'm going to have to check for noise in that area too. Thanks.
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #8
Your Welcome! I will have to live with it for the time being, Xmas is killing my Wallet and will have to pospone the replacement for this until Jan 17 at most Feb 17..
 

·
Registered
Joined
·
131 Posts
Be sure to check the spark plugs. I had a similar noise in my j35 and it was slightly loose spark plugs.

It ticked until warm.
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #10
Thanks Apex but I already diagnosed the issue to the Purge Valve Solenoid.. Same issue as with my TL-S.
 

·
Registered
Joined
·
798 Posts
Be sure to check the spark plugs. I had a similar noise in my j35 and it was slightly loose spark plugs.

It ticked until warm.
Well in my case, this is what it was. The usual #5 plug. However mine would always tick but just louder when it was cold. Glad I caught it in time.

The engine started missing a week ago and finally threw the P0305 code. I was going swap coils to diagnose but as soon as I pulled the #5 cool boot, it had carbon buildup and sludge all over it and knew for sure at that point.

My theory is there has to be some manufacturing tolerance on the #5 cylinder head portion that doesn't allow it to seat in 100%. I recently changed the plugs myself and torqued them all the same but only #5 got loose hence my conclusion.

No more ticking and no codes, smoother idle and acceleration.

I would recommend everyone to check their plugs if possible as part of a maintenance schedule like every 15k miles.

To note, before that I got egr related codes so I went ahead and cleaned the egr since it was full of carbon and looked like it was never cleaned before. I'll write a separate thread on it later.
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #13
I wonder what would make a loose spark plug tick though?
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #14
So I went a head a tighten the Spark Plugs!
Summary:

Cyls

4= OK 5 = Ever so slightly out of spec 6 = OK

1= OK 2 = Ever so slightly out of spec 3 = OK

Only cyls 5 and 2 were a tad I mean almost 2lbs loose but nothing to be concerned about.. All Coil Packs were dry (No Oil contamination or Sludge).
So back to the stupid Purge Valve Solenoid.
 

·
Registered
Joined
·
3,338 Posts
Discussion Starter #16
Man that is a tempting price!! but I don't know about ordering Chinese generic parts.. I will order the correct part next month anyway.

I wonder how the spark plug can undo itself that much if the coil pack is bolted on to the head?
 

·
Registered
Joined
·
798 Posts
Only cyls 5 and 2 were a tad I mean almost 2lbs loose but nothing to be concerned about.. All Coil Packs were dry (No Oil contamination or Sludge).
So back to the stupid Purge Valve Solenoid.
Seems inline with what the two defective ports are which have always been #5 followed by #2.

Just give it time and they will eventually loosen if the historical data is any indicator. I mean why would the two loosen in the first place at all over the others?

As for the ticking noise, I can only speculate that it's the noise of the spark plug threads rattling against each other. If you've ever tried pulling/pushing spark plug that was only midway in, you can easily tell how loose the thread tolerances are to the head.
 

·
Registered
Joined
·
131 Posts
It's the sound of combustion leaking from the cylinder head. It's the same sound if you have an exhaust primary leak.

Check the coil pack, if there is any carbon on the stem, the plug is loose. I slightly over torqued mine but you have to be careful.
 

·
Registered
Joined
·
338 Posts
Seems inline with what the two defective ports are which have always been #5 followed by #2.

Just give it time and they will eventually loosen if the historical data is any indicator. I mean why would the two loosen in the first place at all over the others?

I had these two plugs loose on my '09 when I changed them out a couple of weeks ago. not even hand tight. :surprise:
 

·
Registered
Joined
·
798 Posts
I had these two plugs loose on my '09 when I changed them out a couple of weeks ago. not even hand tight. :surprise:
Well my P0305 code returned today. Most likely the plug got loose again as I swapped out the coil last time between #5 and #6. I didn't want to overtighten it last time and strip it. Gonna have to maybe put a little more muscle on it this time over the OEM torque specs. We'll see how long it lasts...

Sort of annoying to say the least.
 
1 - 20 of 37 Posts
Top