Acura MDX SUV Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Just back from a long trip (kinda the first one over 1000 miles) - noted two issues, one seem to be recurring for many.

Suspension - Front and Rear isn't smooth at all, almost every other road splits bumped and thumped. On the return heard very many rattles.

Brakes - Almost went like nothing exists - as if pushing a wood. Let it cool, and they are just ok but not sharp. I had the car serviced and inspected right about couple weeks earlier with almost full thick pads.

Graphics on the driver's dashboard - the small screen which shows all the vehicle settings, IDS, route etc - this suddenly went from 'high color/32/16bit' color mode to RGB or extremely low resolution mode. I can say from a graphic perspective it was loss of bit depth - for example Acura logo would just show highly pixelated, IDS will show with whites/blacks mixed up and pixelated etc. Noted this to exist for a day, but went away automatically when the car was started the next day morning - looked like some inherent software bug or a wire loose?

Good stuff- the mpg was 26.5 on the computer (which i know could vary in actual, but generally very good).
 

·
Registered
Joined
·
314 Posts
Yeah the suspension is very stiff but they make it like that so it handles like a car around corners. Unfortunately a stiff suspension will really test the build quality of the interior and the rattles you are talking about are a direct result of a stuff suspension and cheap build quality. You can either spend a lot of time and effort chasing them down and figuring out how to alleviate them ( like I do ) or just ignore them like most people do.

Could you describe the graphics issue a bit more? That sound like something that needs looking at by the dealer.
 

·
Registered
Joined
·
152 Posts
sounds like a good road trip! I did 1300+mi / 21hrs this weekend - so I can comment on some of this:

Suspension - seems to be highly subjective; I had a load of 4 people + hatch full to the seat backs with gear and my only complaint with suspension is that the rear sags under even a little load. I noticed it was especially pronounced when driving in the wilderness and the low beams were pointed pretty high in the distance. Rattles are something you'll chase with any car over time - i've ep-foamed lots of little things in the car as well. how many miles are you at? I'm at 53k, found a fair amount.

Brakes - they oe pads fade pretty quick, but they have great stopping power when at their prime temp. that said, you're riding the brakes if if you're getting fade, the only time i've felt it get that spongy was canyon carving mt.hamilton. I've also had my rotors turned once after 30k, as they started to have a bit of vibration after a few emergency stops. if you're rolling downhill often, drop the shifter to "S" mode and it'll hold a higher gear on a downgrade.

Graphics on the driver's dashboard - that sounds like a software glitch. research the boards here for the open TSB's regarding software updates. along with that, make sure your passenger takes a video/snapshots when that pops up. you can make a case with the right dealer that something needs to be looked at. if it's not reproducible, it's a lot harder to have any warranty work done though, YMMV

Good Stuff - that's better than mine! I was hovering around 23.5, but this is with all terrain tires, a pretty full load, 0-7000' elevation changes and roof cross bars causing turbulence...
 

·
Registered
Joined
·
69 Posts
Discussion Starter #4
Could you describe the graphics issue a bit more? That sound like something that needs looking at by the dealer.
The display on the driver information screen went bad - everything was visible but in probably 8 bit graphics or even lower bit depth, causing colors to appear erratic and animation to appear poor etc.. this happened while driving suddenly.. we stopped at the hotel overnight and the next day morning the issue appeared to have resolved itself?! also to note, after the issue popped up, i tried increasing/decreasing brightness - which also did not appear to work accurately...
 

·
Registered
Joined
·
69 Posts
Discussion Starter #5
sounds like a good road trip! I did 1300+mi / 21hrs this weekend - so I can comment on some of this:

Suspension - seems to be highly subjective; I had a load of 4 people + hatch full to the seat backs with gear and my only complaint with suspension is that the rear sags under even a little load. I noticed it was especially pronounced when driving in the wilderness and the low beams were pointed pretty high in the distance. Rattles are something you'll chase with any car over time - i've ep-foamed lots of little things in the car as well. how many miles are you at? I'm at 53k, found a fair amount.

Brakes - they oe pads fade pretty quick, but they have great stopping power when at their prime temp. that said, you're riding the brakes if if you're getting fade, the only time i've felt it get that spongy was canyon carving mt.hamilton. I've also had my rotors turned once after 30k, as they started to have a bit of vibration after a few emergency stops. if you're rolling downhill often, drop the shifter to "S" mode and it'll hold a higher gear on a downgrade.

Graphics on the driver's dashboard - that sounds like a software glitch. research the boards here for the open TSB's regarding software updates. along with that, make sure your passenger takes a video/snapshots when that pops up. you can make a case with the right dealer that something needs to be looked at. if it's not reproducible, it's a lot harder to have any warranty work done though, YMMV

Good Stuff - that's better than mine! I was hovering around 23.5, but this is with all terrain tires, a pretty full load, 0-7000' elevation changes and roof cross bars causing turbulence...
hmmm i am at 27k miles now.. i was driving around the hills and had declines when returning back..

yea unfortunately my family couldnt take a snapshot of that! so its only as i describe! if it resurfaces i will take a pic for sure..
 

·
Registered
Joined
·
3,107 Posts
I've done 2 coast to coast and back trips with the vehicle loaded down, which included plenty of mountain driving, done a number of other long trips, which included mountains, and I live in an area with a lot of major hills and I've not experienced any brake fade (2014 shawd with 27K miles).

It's hard to imagine experiencing noticeable brake fade on a vehicle like this unless one's riding the brakes too much, like someone from the midwest or otherwise not used to mountain/hilly driving (I see them sometimes - riding their brakes all the way down the long grades), or unless there's something wrong with the brakes - i.e. somehow generating too much heat - like a sticky caliper.

I like the suspension but mine doesn't have the thumping/noise some people mention. I find it just right for something setup with a better handling bias vs. cushy soft ride. I prefer the more taut suspension but if it made a lot of noise in doing so I wouldn't like that.

It's weird about the dashboard MID display - I haven't had that happen in mine.
 
1 - 10 of 10 Posts
Top