Acura MDX SUV Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
2016 MDX SH-AWD Advance/Ent

Like many features on this car, LKAS only seems to work when it wants to. Most of the time it doesn't work. Is there anything I can do to make it more useful?
 

·
Registered
Joined
·
3,811 Posts
Lane Keeping uses a forward facing camera and looks for the contrast between the asphalt/concrete road and lane marking stripe or solid line to maintain your position within the lane. There are a lot of situations where the system may not perform fully like:
- poorly maintain roads
- inconsistent lane markings
- overly complicated lane markings or a row of reflective dots for lane markings instead of stripes
- covered lane marking from snow, dirt, puddles, etc...
- not enough contrast between lane markings and road surface
- blocked camera from bugs, snow, dirt, rain, etc...
- driving too slow (works from 45-90 mph)
- items on your dash might be reflecting off the windshield effecting the camera
- sometimes wipers can cause LKAS not to work
 

·
Registered
Joined
·
155 Posts
LKAS on my 2015 Advance awd is pretty awesome. So far the only time it doesn't work is when I am driving below 45mph. I was amazed that at highway speed it will actually steer me around curves.
 

·
Registered
Joined
·
151 Posts
I find it a very annoying system!!

I have tried it several times, but the constant corrections that are felt in the steering wheel, even when going straight are very irritating.

I am in Europe and perhaps the lines are different or the road lanes a bit narrower, but the system is constantly making small corrections which are felt in the steering wheel: really annoying!

For me enough reason to never ever use it again!
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #9 ·
OP, what exactly doesn't work about LKAS? Does it stray outside the lanes? Are you using it only on the highway as intended? Is your windshield cleaned regularly?
So...system kicks in and beeps & keeps the car in the lane when I intentionally try to steer outside. Then if I try it again right away, it stops assisting if I try to steer outside the lane.
I'm doing this within all the criteria for it to work.
 

·
Registered
Joined
·
3,811 Posts
So...system kicks in and beeps & keeps the car in the lane when I intentionally try to steer outside. Then if I try it again right away, it stops assisting if I try to steer outside the lane.
What exactly is wrong with that? You're not supposed to steer it outside the lane without using a turn signal so it should beep and fight you at that point. There may be some override that takes place if you repeatedly force it. I only have a Tech that just beeps - doesn't actively turn the wheel - so the situation is different than yours.

If you're using it the way you're supposed to use it, which means properly using turn signals, is there a problem with it other than the occasional confusion it can have with messed up lane lines and sometimes rain?
 

·
Registered
Joined
·
2,928 Posts
mdxstang is correct. Your LKAS is functioning as intended. You MUST use your signals if you wish to cross lanes without it trying to force you back in. Besides that, you are obligated to by traffic code to do anyway. I can only assume though that it is not re-forcing you back into the lane after you've forced it out before because the system is reacquiring the lane lines. Once you have solid lane lines shown on the MID, the LKAS has reacquired and is actively lane keeping.
 
1 - 11 of 11 Posts
Top