Acura MDX SUV Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've had a 2015 for about a year. When I am braking to a stop (say, rolling to a stop sign), the process is smooth until I am nearly stopped. It seems when the transmission finally downshifts from 2 to 1, there is a small surge of engine braking causing a jerky end to the stop. It's unlike anything I've felt on any other car. Originally, I thought it might be a brake rotor, but that was not the cause. If I pop into neutral while braking it is smooth as silk. .

Anyone else experience this and/or find a solution?

I've got a couple months on the warranty and will have it checked but want to be prepared if this is "normal".

Thanks!
 

·
Registered
Joined
·
1,952 Posts
How many miles on your MDX? You may consider doing a transmission fluid drain+fill.
 

·
Registered
Joined
·
713 Posts
I have a 2015 Sh-AWD and it is smooth when braking. Nothing abnormal. I let off the brakes a tiny bit at the end of a stop so the wound up spring energy is released smoothly. I don't use the paddles. Also there are three IDS settings - comfort, normal and sport. You might make sure it is in normal or comfort and not sport.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I should have mentioned... I had transmission fluid replaced at dealer less than 2000 mi. ago and no change in behavior. Total mileage is around 48k.

I will check IDS...

Thanks.
 

·
Registered
Joined
·
97 Posts
I know what you mean, I have a 2015 awd and get the same thing. It doesn't happen all the time and not a major deal so I'm just used to it.
 
1 - 5 of 5 Posts
Top