Acura MDX SUV Forums banner
1 - 2 of 2 Posts

· Registered
Joined
·
281 Posts
Discussion Starter · #1 ·
Ok my naviscreen mod is done using RGB1. I hooked up a PS2. I played The Gran Turismo 3(the only game i play) and the video is clear. I just have a little black bar on the left side of the screen. but if a play a dvd that black bar is gone. My wife played the GT3 while the car is moving. No problem. No skips. But that's in a suburb road with some small to medium bumps.
Then I played DVD movie, same road. This time the picture freeze momentarily at times due to road bumps. There were even times, while watching dvd, when the screen goes blank because PS2 can't read the disc. I do'nt know if the dvd is just dirty. The PS2 was placed horizontal on the rear seat. I'm gonna try tomorrow with the play station in a vertical position, maybe it's more stable.

Also i have a little scratchy noise in my audio in some part of the audio frequency. Can anybody pls tell me what's up with my audio. I'm using Audiovox FM modulator.
 

· Registered
Joined
·
281 Posts
Discussion Starter · #3 ·
right now i'm using a 160 watts Jensen power inverter. Its just what we've been using to power a laptop. It works fine with the PS2 right now. Soon as I'm done evaluating the PS2's usabilty on the road, i'd be installing a more powerful one so i can power both a laptop and PS2 . Since i vertically secured it in the 2nd row seat, it hasn't skipped yet. So i suggest you secure it the same.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top