Acura MDX SUV Forums banner

21 - 40 of 70 Posts

·
Registered
Joined
·
6 Posts
Got it! It was my reverse wire that was not correct. I tapped the right wire and then the Vline boot up when my car start!

What's the app you use for controlling the thing with your android phone?

Thanks!
 

·
Registered
Joined
·
44 Posts
Discussion Starter #23
All, be aware that in the limited time I have had this unit installed, Grom has updated the firmware 3 times so about one per week so far. Last night mine was updated to ver 3.5 and I started at 3.2. I'm not saying this is a bad thing as it appears they are working fast to address reported issues. This is new unit and application after-all and I expected there would be some early adoption issues. I have been experiencing issues with the microphone not understanding me. The latest firmware, paired with adjusting the gain of the mic to 33 has helped but it still needs some work. Honestly, I think my microphone is a bit faulty and Grom is sending me a replacement to test. I installed a voice recorder app on the unit, paired it with my hotspot and have made several recordings at various speeds. The volume of my voice on the recordings is low and if I attempt to adjust the mic gain above 33, then my voice becomes heavily distorted and it gets worse the faster I am traveling.

One thing that I wish operated differently is how the factory head unit works with Vline in regards to voice calls. When I make or receive a voice call in Android Auto mode, I can only interact with my factory head unit and manage that call. I cannot see my navigation at all as an example. Once the call completes, the display reverts back to Android Auto and whatever app was prime before said call. This is bothersome if you are trying to navigate and then a call comes in or you must make a call. In my other two vehicles that have factory AA/CarPlay, interaction between AA/CarPlay functions and phone calls offers a much better experience.

I've noticed some other issues that I am working with Grom to address, such as the inability to navigate with factory knob or external mouse inside Google Maps. Example, I've yet to be able to mute Google Maps. I can get to that submenu, but I'm only allowed to exit it. Also, Waze is not 100%. At times, it acts like it is losing GPS signal and current speed stops displaying and my vehicle locator will be 4-5 seconds behind from where I'm actually at. Google Maps has been near perfect in this regard.

Don't take my posts to mean that I'm not pleased with the unit because I am. There are some things that need work but I set a proper expectation before I bought it.
 

·
Registered
Joined
·
6 Posts
Quick questions :

  • Do you know what app I could use to simulate a keyboard/mouse from my android phone?
  • when I say "ok google" followed by directions, the "google" app open, but not the "google map" app. And I can't transfer the directions detected by "ok google" to Google Maps.
  • Where can I ajust the mic gain?
Thanks a lot!
 

·
Registered
Joined
·
44 Posts
Discussion Starter #26
Quick questions :

  • Do you know what app I could use to simulate a keyboard/mouse from my android phone?
  • when I say "ok google" followed by directions, the "google" app open, but not the "google map" app. And I can't transfer the directions detected by "ok google" to Google Maps.
  • Where can I ajust the mic gain?
Thanks a lot!
1. I don't know which platform you use for mobile device but for Android, Serverless Bluetooth Keyboard by AppGround IO has worked well for me and is recommended by Grom.
2. You are saying 'OK Google' while in Android Auto mode? Are you saying 'Navigate go....' after you say OK Google?
3. While in Vline but not connected to Android Auto, navigate to upper left menu, then settings, and mic gain will be at the bottom. Note that this is a different settings menu than found on the main 'homescreen' of Vline where you place your app shortcuts.
 

·
Registered
Joined
·
6 Posts
1- I'm using Android (my phone is a OnePlus 7 Pro). Serverless bluetooth keyboard doesn't work for me. I pair the Vline via the bluetooth settings, than the Serverless app seems to pick up the bluetooth connection for a short moment, but I can't move the cursor.

2 - I'm saying "Ok google" in the Vline Android interface, not the Android auto mode with my phone connected in USB mode.

3 - Worked! Thanks !!!!

Few other problems right now :
  • The "Factory UI" option doesn't work. I won't go back to my Acura radio.
  • The 360 camera button doesn't work while in the Vline. And also, the 360 camera won't turn on automatically while parking like on the Acura radio.
Side note : do you know if Android auto wireless can be enabled on the Vline?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #28
1- I'm using Android (my phone is a OnePlus 7 Pro). Serverless bluetooth keyboard doesn't work for me. I pair the Vline via the bluetooth settings, than the Serverless app seems to pick up the bluetooth connection for a short moment, but I can't move the cursor.

2 - I'm saying "Ok google" in the Vline Android interface, not the Android auto mode with my phone connected in USB mode.

3 - Worked! Thanks !!!!

Few other problems right now :
  • The "Factory UI" option doesn't work. I won't go back to my Acura radio.
  • The 360 camera button doesn't work while in the Vline. And also, the 360 camera won't turn on automatically while parking like on the Acura radio.
Side note : do you know if Android auto wireless can be enabled on the Vline?
1. In regards to the keyboard, do you get something like a green button inside the app that asks to 'use this device'?
2. Have you installed gapps and signed into your Google account directly on the Vline?
3. You're welcome!

Not sure what you are referring to when you say Factory UI. Maybe, hit 'audio source' in the lower screen and select anything but Ipod?
As for the 360 cameras, sounds like you have a newer model MDX than I do (2014) and I don't have this option. Sorry.
 

·
Registered
Joined
·
6 Posts
1. In regards to the keyboard, do you get something like a green button inside the app that asks to 'use this device'?
Yes, I click on it, it says to wait a few seconds than nothing happen.



2. Have you installed gapps and signed into your Google account directly on the Vline?
Yes

3. You're welcome!

Not sure what you are referring to when you say Factory UI. Maybe, hit 'audio source' in the lower screen and select anything but Ipod?
On the Vline Android home screen, if you add a custom icon, you can choose in the submenu "shortcut" the "Factory UI" icon. This from my understanding should exit the Vline back into the iPod screen of the Acura MDX radio. (which would also partially solve my 360 camera issue)


As for the 360 cameras, sounds like you have a newer model MDX than I do (2014) and I don't have this option. Sorry.
I've got a canadian 2015 Elite. The 360 cameras were added to the 2017 US version of the MDX.
 

·
Registered
Joined
·
256 Posts
Grom tech support should be more responsive for $600 product plus installation costs.
It kind of suck that they don’t have direct phone # just open a ticket.
 

·
Registered
2015 MDX Tech SHAWD
Joined
·
58 Posts
You're welcome! There was a software update available for mine and I did apply this. I did not read the changelog though so no idea if this might have addressed backup camera.
Yep, so I definitely tapped the wrong wire...should of check the voltage first like they recommended but I was kind of rushing. All good now...thanks!
 

·
Registered
Joined
·
15 Posts
Just wanted to check back in and say that I am really enjoying the Grom Vline so far in my 2017 MDX. My MDX is the non-nav model so at this point I can confidently confirm that this product will work for all 3rd gen MDX models. I actually added a line to my Verizon plan and keep a hotspot plugged into one of the USB charging ports in the armrest. The alternative would be to provide cell data for the unit via hotspot tethering on my phone but I find that this separate hotspot approach makes functionality a bit more "factory". Navigating the menu's without a touchscreen was very clunky at first, but is much easier now that I have the hang of it. This is more of an indictment of how antiquated the controls/screens are in the MDX than it is a complaint about the Grom. Having Waze and Google Maps navigation on my factory dash was 90% of why I wanted this product. This is exactly what it provides and I love it.

My biggest complaint with the product is that while navigating, if I make or receive a bluetooth phone call, the Nav screen is replaced by the call info. I expressed this concern to Grom, thinking it was something in my settings or operation of the unit. They confirmed that this is a known issue and a fix is due to arrive via OTA software update next week.

My question for any other owners of the Vline here is in regards to Android Auto/Apple Carplay. Where do you plug your phone into in order to connect to these apps? I can activate the Android Auto app by plugging into the cable that comes out of the back of the VLine (mounted in my glovebox). When I try to plug it into the USB/IPod port under the armrest, I can't get the Vline to recognize my phone. So my questions is where is everyone else plugging in for Android Auto?
 

·
Registered
Joined
·
12 Posts
Just wanted to check back in and say that I am really enjoying the Grom Vline so far in my 2017 MDX. My MDX is the non-nav model so at this point I can confidently confirm that this product will work for all 3rd gen MDX models. I actually added a line to my Verizon plan and keep a hotspot plugged into one of the USB charging ports in the armrest. The alternative would be to provide cell data for the unit via hotspot tethering on my phone but I find that this separate hotspot approach makes functionality a bit more "factory". Navigating the menu's without a touchscreen was very clunky at first, but is much easier now that I have the hang of it. This is more of an indictment of how antiquated the controls/screens are in the MDX than it is a complaint about the Grom. Having Waze and Google Maps navigation on my factory dash was 90% of why I wanted this product. This is exactly what it provides and I love it.

My biggest complaint with the product is that while navigating, if I make or receive a bluetooth phone call, the Nav screen is replaced by the call info. I expressed this concern to Grom, thinking it was something in my settings or operation of the unit. They confirmed that this is a known issue and a fix is due to arrive via OTA software update next week.

My question for any other owners of the Vline here is in regards to Android Auto/Apple Carplay. Where do you plug your phone into in order to connect to these apps? I can activate the Android Auto app by plugging into the cable that comes out of the back of the VLine (mounted in my glovebox). When I try to plug it into the USB/IPod port under the armrest, I can't get the Vline to recognize my phone. So my questions is where is everyone else plugging in for Android Auto?
I'm feeling more confident about having the VLine installed in my '14 MDX soon.

As for the USB connection to the VLine for Android Auto/Apple CarPlay, I'll have to find a cable long enough to route from the module into the armrest for a concealed installation, as the factory USB/iPod would remain unchanged.

Can you post any photos or video of your install by chance?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #37
My question for any other owners of the Vline here is in regards to Android Auto/Apple Carplay. Where do you plug your phone into in order to connect to these apps? I can activate the Android Auto app by plugging into the cable that comes out of the back of the VLine (mounted in my glovebox). When I try to plug it into the USB/IPod port under the armrest, I can't get the Vline to recognize my phone. So my questions is where is everyone else plugging in for Android Auto?
Android Auto/CarPlay will only work if you plug your device directly into the Vline and not the factory USB ports. My unit was supplied with a USB extension cable that allowed my installer to route it from the glove box to my center console.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #38
My biggest complaint with the product is that while navigating, if I make or receive a bluetooth phone call, the Nav screen is replaced by the call info. I expressed this concern to Grom, thinking it was something in my settings or operation of the unit. They confirmed that this is a known issue and a fix is due to arrive via OTA software update next week.
I'm very glad to read they have committed to correcting this behavior and as early as next week. I have had a ticket open on this and while they did state they were working on it, they didn't provide me a timeline.
 

·
Registered
Joined
·
15 Posts
Android Auto/CarPlay will only work if you plug your device directly into the Vline and not the factory USB ports. My unit was supplied with a USB extension cable that allowed my installer to route it from the glove box to my center console.
That's good to know. So where is the end of the extension cable now? Under the armrest where the other USB ports are?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #40
Writing and update after I've been able to use and troubleshoot this Grom Vline2 for a while.
As noted previously and above, the way the screen interacts between Vline and a phone call is problematic but jeff442 has indicated a fix is coming next week.

In regards to proper voice recognition, I'm having issues and Grom stated they sent a replacement mic and it was delivered, but I didn't actually receive one. Working with them on this in hopes I have a less than ideal microphone.

As for Waze, I think I can say with pretty high confidence that my issues are not related to Grom and instead, Waze in relationship to the new version of Android Auto. Once I reverted back to the previous AA, Waze has performed great. This is something to keep an eye on though as the new AA is scheduled to be officially released in 4 days so it is not clear if this will be fixed at this time and if not, can one use a previous version.

The remaining issues I either have an open ticket on or will be opening a ticket on are listed below:
1. Music resuming after voice navigation announces a step in current navigation. I own three other vehicles with factory AA/CarPlay, and they will decrease volume of music to announce voice navigation instead of pausing the music. I'm OK with pausing the music if they can make it to where it will resume after the voice navigation announcement. Note that if one mutes voice navigation announcements in the navigation app, music is not interrupted.
2. Volume of Android Auto announcements is too low for my taste. One can adjust this volume level but mine is on max and I think it is still too low. You can adjust the factory volume and therefore increase volume of AA announcements, but by doing so, the music volume will be too high as compared to AA volume level.
3. Audio is not in sync with video that is played from any video streaming app deployed directly on the Vline.
4. Interaction with Google Maps via AA is only possible via voice commands. I don't have a huge issue with the way it works except my system currently has issues with recognizing my voice correctly.
5. Navigation in at least one AA supported app is not possible. I tried to use TuneIn and I cannot navigate through it via joystick or bluetooth mouse.
6. Grom to publish changelogs of firmware updates. Grom did acknowledge others had made this request as well and stated they are working to make this happen. I'm now on version 3.8 and I think that is (5) firmware versions ahead of where I started from in a month and I have no idea what they were looking to address with each firmware.

Don't look at the number of items I'm reporting and think I'm not pleased and this is a bad product as I am pleased. While there are some things that are not correct or ideal, I do believe Grom will address some, maybe all of them if they can.
 
21 - 40 of 70 Posts
Top