Acura MDX SUV Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Fellow MDXer's,
I had my Grom Vline2 installed in my 14 MDX first of the week but haven't been able to do thorough testing just yet. The MDX had to go to the shop to get a rear engine mount replaced and I won't get it back until Monday at the earliest.
Anyways, the install itself took about 4.5 hours. What I can say so far is that the reverse camera activation has worked 100%. I'm an Android user and Android Auto has been working but I'm not prepared to say it is 100% just yet. I did witness some strange behavior with both Google Maps and Waze (actual position of vehicle 4-5 seconds ahead of where map indicated it was, stating Google Maps was offline, appeared to lose GPS signal at times) but this 'might' have been more of a phone issue paired with Grom's AA implementation. During troubleshooting, I remembered a situation where when streaming Amazon music to my MDX, audio would stutter. This was remedied by turning off battery optimization in my primary phone, which is a Samsung S10. I did remove these battery optimizations from Google Maps, Waze, and Android Auto and these apps seemed to operate as designed afterwards. Note that I was only able to test Waze and Google Maps two times before vehicle went into the shop so I'm not yet saying it is operating 100%.

Some other notes that may help others in the future if you elect to purchase this unit...
1) Grom's implementation of Android Auto uses only the phones GPS and not the vehicles GPS antenna OR the GPS antenna supplied by Grom.
2) Grom's owner's manual for this until states to hit the Aux button yet we likely know we only have virtual Aux button. This virtual Aux button does NOT switch the factory radio to Vline. I could not find the correct procedure in their documentation or videos. After speaking with Grom, they informed me that one must first go to Audio Source and then select Ipod.
3) The Grom supplied microphone was mounted behind rear view mirror on the plastic cover. This seems to work OK.
4) Video streaming apps (Hulu, Amazon Video, Plex) loaded directly on Vline work, however, the audio is out of sync with the video. I haven't opened a new ticket on this issue yet.
5) I questioned Grom as to why they highly recommend installing unit in the glovebox given that it receives firmware updates OTA and they stated that given it is basically an Android computer, there is a chance one will need to unplug it to reset it.
6) If you don't use their supplied mounting brackets with screws to mount it and instead opt for double sided tape or industrial velcro, be advised that you need to flip the glove box tray so that the hard plastic surface is on the top. The tape and velcro will stick to this plastic surface whereas neither will remain on the carpet. The tray orientation in the video does show this but it was not obvious at first and re-watched it a few times after we could not get the tape to hold to unit.
7) Navigating the various buttons on the factory system when using Android Auto takes some time to learn. I'm not an expert just yet. I'm not saying it is a poor design and instead, just not natural to me yet.
8) I use a bluetooth keyboard/mouse app loaded on my phone. It works fairly well for inputting text or navigating to a button that is difficult to navigate to using factory knob.
9) Grom tech support. I could not locate any phone number where I could call them directly and instead, directed to open a ticket via their website, email to have a ticket opened, or Chat. Chat was most effective but their chat hours available for the Vline is limited compared to other product offerings. The lack of immediate response was problematic as we needed immediate assistance due to installers timeline and my interior trim was in a disarray. When Grom tech support was engaged, they delivered good support.
10) My installer was able to route the supplied USB cable and a 6' HDMI I supplied to center console. I haven't tested the HDMI function at this time. Note that the supplied USB cable is male/female, which is smart, so you users can select their own cord for their chosen device (Android or Apple).
11) Oh, the two 8MM bolts on bottom of factory radio had a significant amount of loctite on them and it took a long time to get the bolts loosened enough to get the radio. Access is tight and visibility is limited which did not help our cause.

I intend to provide additional updates once I get my vehicle back next week. I'll be happy to answer additional questions however if I can.
 

·
Registered
Joined
·
52 Posts
Good to hear your reverse is working for the camera. Mine isn't and I need to take the radio out again and check the reverse wire I tapped. Install time is correct...took me about 5 hours.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #4
Good to hear your reverse is working for the camera. Mine isn't and I need to take the radio out again and check the reverse wire I tapped. Install time is correct...took me about 5 hours.
Attached is a pic of the back of the Acura radio and I've highlighted the wire that we tapped for reverse camera activation.
113911
 

·
Registered
Joined
·
52 Posts
Thanks! Yep that's the same brown one I tapped. Going to check it again though to see if didnt strip enough wire or something. When I go into the reverse the screen gets bright like it's about to switch but doesn't show the camera. I've found if I press the pause/play button on the ODMD screen it comes up correctly. Then once I switch back to drive I press it again and I'm back in Vline. I sent them email to see if that's expected or if there is some sort of software glitch with mine. Other than that works pretty well and I'm happy to have Android Auto now without having to mirror it. Took my Naviks unit out.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
Thanks! Yep that's the same brown one I tapped. Going to check it again though to see if didnt strip enough wire or something. When I go into the reverse the screen gets bright like it's about to switch but doesn't show the camera. I've found if I press the pause/play button on the ODMD screen it comes up correctly. Then once I switch back to drive I press it again and I'm back in Vline. I sent them email to see if that's expected or if there is some sort of software glitch with mine. Other than that works pretty well and I'm happy to have Android Auto now without having to mirror it. Took my Naviks unit out.
You're welcome! There was a software update available for mine and I did apply this. I did not read the changelog though so no idea if this might have addressed backup camera.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #10
If you start the car will CarPlay just show up ? Or you need to click on aux and wait a few seconds ?
I cannot be certain regarding CarPlay as I only have Android devices. I can tell you that factory radio remembers the last input it was on. As long as I was on Ipod input previously, then my interface is Vline when I start my vehicle and will switch to Android Auto as soon as I plug my phone in. If my phone was connected prior to starting and factory radio previously on Ipod, then interface will show Android Auto as soon as Vline boots up.
 

·
Registered
Joined
·
62 Posts
I cannot be certain regarding CarPlay as I only have Android devices. I can tell you that factory radio remembers the last input it was on. As long as I was on Ipod input previously, then my interface is Vline when I start my vehicle and will switch to Android Auto as soon as I plug my phone in. If my phone was connected prior to starting and factory radio previously on Ipod, then interface will show Android Auto as soon as Vline boots up.
Is it pretty responsive ? Do you need to reset the system once in a while ?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #16
I do not have any Apple products so I cannot provide CarPlay feedback. My backup camera has so far worked correctly 100% of the time.
I used Takl to find an individual to install mine as the authorized Grom dealer originally quoted $125-$150 to install but when I arrived for the install, they revised their quote to between $400-$500 stated they didn't truly understand what the job was when I called and scheduled the install. The individual on Takl agreed to do the install for $158 and I paid that and then tipped them well as he was at my home 4-5 hours for the install. Given the actual install time, it appears the Grom dealer was correct to revise their previous estimate but I was too jaded to use them after their error. I had no complaints with my Takl installer.
 

·
Registered
Joined
·
122 Posts
I wish I bought this instead of Navtool last year. The backup camera bug is very annoying on Navtool.

Does the unit drain battery after car shuts off?

Does it support front parking camera?



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
33 Posts
Discussion Starter #18
In my limited use, I've not noticed a battery drain. Front and rear cameras are in development if I'm reading Grom's website correctly. From Grom's website: "Features in the pipeline: VLine will enable you access to OBDII information from your stereo screen. Rear and front facing cameras will be made available within the VLine invironment as well."
 

·
Registered
Joined
·
6 Posts
Installed mine too in my 2015 MDX, but I've got two problems right now :

First, when I start my car, the Vline won't come up even if I leave my car in iPod mode. I need to switch to any other input, than come back to iPod for the Vline to boot. Very annoying...

Also, when using "ok google" and asking for directions, Google Maps won't come up, only a search result in the "Google" app.

Thanks!
 

·
Registered
Joined
·
8 Posts
Installed mine too in my 2015 MDX, but I've got two problems right now :

First, when I start my car, the Vline won't come up even if I leave my car in iPod mode. I need to switch to any other input, than come back to iPod for the Vline to boot. Very annoying...

Also, when using "ok google" and asking for directions, Google Maps won't come up, only a search result in the "Google" app.

Thanks!
Have you reached out to Grom tech support?
 
1 - 20 of 36 Posts
Top