Acura MDX SUV Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey - I got this used 2001 MDX last weekend, and no I didn't check to see if they worked before I bought it, So now all I can do is fix it.

The bulbs are both good - and I relaced that 20amp fuse -and still nothing.

can anyone help?

thanks in advance
 

·
Registered
Joined
·
225 Posts
amyh001 said:
Hey - I got this used 2001 MDX last weekend, and no I didn't check to see if they worked before I bought it, So now all I can do is fix it.

The bulbs are both good - and I relaced that 20amp fuse -and still nothing.

can anyone help?

thanks in advance
REALLY dumb question, but it needs to be asked as you didn't clarify it....did you enable the fog lamps via the switch that is next to the sunroof switch?
 

·
Registered
Joined
·
11,138 Posts
Another obivious one, make sure you're headlights are on too, otherwise the fogs won't go on.
 

·
Registered
Joined
·
4,358 Posts
Re: Re: Fog Lights - will not turn on

Mando said:


REALLY dumb question, but it needs to be asked as you didn't clarify it....did you enable the fog lamps via the switch that is next to the sunroof switch?
What? This must be an older MDX thingy.

G
 

·
Registered
Joined
·
225 Posts
Re: Re: Re: Fog Lights - will not turn on

G. COLTON said:


What? This must be an older MDX thingy.

G
There is the traditional headlight switch on the turn signal, but there is also the fog light switch to enable the foglights when the headlights are engaged (low beam only).

That brings up another question - you don't have your high beams engaged do you? That will disable the fog lights (even with the foglight switch engaged).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Yep I have everything in order for them to be working when they should

headlights on (on low beam)
and button next to sunroof in also on

is there any other fuse that would disrupt the operation of them other than the on under ther hood - passanger side?


I'll keep searching myself.

thanks for the input
 

·
Registered
Joined
·
117 Posts
The first place to start is the 20A fuse No. 43, if the right high and low beam is working that fuse is good.

The fuse for the fog lights is a 20A fuse No. 50 in the under-hood fuse relay box.

The next thing to check is the Fog Light relay, the relay for the fog lights is under the drivers side dash. The relay is the same type of relay used for the following:


Accessory power socket relay
A/C compressor clutch relay
Condenser fan relay
Headlight relay 1
Headlight relay 2
Horn relay
Power window relay
Radiator fan relay
Reverse relay
Rear Accessory power socket relay
Rear stereo Amplifier relay (touring only)
Seat heater relay
Starter cut relay
Taillight relay
VTM-4 relay

So you could borrow one of those relay's and test.

My guess is the fog light relay or fuse No. 50 under the hood is the problem. Of course check both fog light bulbs to be sure they are good and have not been replaced with higher wattage and possibly burned out the relay!

Greg
 

·
Registered
Joined
·
52 Posts
On my 2005 MDX 200km Navi and rear entrainment unit model.
My fog light and cruise control stopped working. I check all possible fuse plus the relay under the driver side dash. Does anyone know any possible solution to this? or did I miss something? The weird thing is the VSA off button still works

Things I have tried;
borrow other relays to test out foglight relay. Located under the driver side dash. Oh I don't know which exact one so I moved all the relays around.
checked all fuse (main fuse box under hood, secondary fuse under the hood, driver side , and passenger side ) nothing blown.

Yes I turn on the headlight (lowbeam)

Everything else in the vehicle is working

any option will help....
 

·
Registered
Joined
·
2 Posts
REALLY dumb question, but it needs to be asked as you didn't clarify it....did you enable the fog lamps via the switch that is next to the sunroof switch?
Hahahahaha
I on the otherhand.. DID NOT🤣😂 Thanks bro!!💪🏼💪🏼💪🏼
 
1 - 12 of 12 Posts
Top