Acura MDX SUV Forums banner
1 - 3 of 3 Posts

·
Banned
Joined
·
2,894 Posts
Discussion Starter · #1 ·
Last year when I was doing oil change I forgot to refill the engine oil after draining and and I accidentally started the car and the engine was running without oil for about 10 seconds. Maybe my piston rings and vales are worn out from this mishap and that is why the engine is making tick noise? But I always hear this ticking noise before the mishap.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,389 Posts
No way in hell you did any damage with just 10 second wet fire..
The small film of oil sticks to the walls of the engine and bearings so in those 10 seconds the engine still had protection.. Its when you peel off that film after a long run that will start to cause damage, Maybe after a minute or 2.

If the engine was rebuild and it was bone dry then yes even a 10 second fire up will cause some scoring.
 

·
Banned
Joined
·
2,894 Posts
Discussion Starter · #3 ·
No way in hell you did any damage with just 10 second wet fire..
The small film of oil sticks to the walls of the engine and bearings so in those 10 seconds the engine still had protection.. Its when you peel off that film after a long run that will start to cause damage, Maybe after a minute or 2.

If the engine was rebuild and it was bone dry then yes even a 10 second fire up will cause some scoring.


Ok thanks for reassuring its won't be any issue.


Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top