Acura MDX SUV Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Found that the digital cable that runs from the headunit to the overhead screen was unplugged at the back of the headunit. Plugged it back in and still no audio while playing a DVD. Picture works great - just no audio in headphones. Audio from other sources work fine in headphones so I know they work.

Any other ideas?? Going to place headunit in diagnostic mode later this morning to see if it tells me anything. Will post results once I do that.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
13 Posts
Discussion Starter #2
Found that the digital cable that runs from the headunit to the overhead screen was unplugged at the back of the headunit. Plugged it back in and still no audio while playing a DVD. Picture works great - just no audio in headphones. Audio from other sources work fine in headphones so I know they work.

Any other ideas?? Going to place headunit in diagnostic mode later this morning to see if it tells me anything. Will post results once I do that.


Sent from my iPhone using Tapatalk


So.....placed the system into diagnostic mode and only saw that the HFL was disconnected. Software on the radio is out of date (v1.1) and found a TSB that stated it should be v3.x. Looks like I'm going to either send this one out for repair, or by a used one from a newer 2nd Gen.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,470 Posts
I've never liked the IR headphones with RES system because they hurt my ears after a while pressing against them. The IR headphone really don't block out cabin and road noise that well and you end up getting double the noise for young ears because the kids crank up the sound to block out other noises. Purchased a cheap pair of wired over the ear headphones to plug into the 3 headphone jacks on the rear of the center console. The kids can also use the wired headphones for their phones/iPad and take the headphones with them in the hotel/plane/beach if they are not using the RES system.

Are the three headphone jacks also not working?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Haven't tried the headphone jacks as I thought they were only tied to the aux input. With give that a try before sending the unit out.


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top