Acura MDX SUV Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
452 Posts
Discussion Starter #1
Double Mileage on Trip History, MPG errors and Black Navi Backgrounds

I am posting a new thread even though there are at least three threads running on these subjects right now.

It appears that Acura has finally discovered that this is a software bug. It is Database Item # 8623. The title is "NAVI TRIP & MPG READ DOUBLE (SOFTWARE UPDATE)".

The problem states that trip mileage and mpg are erratic and usually double of what would be considered normal. Later it also talks about the Navi black background problem.

There is no permanent fix at this time. The temp fix is to "turn the breadcrumbs off" on your setup options "while the new bug is being investigated".

The service document goes on to state how the tech should force a download via jumpers, etc. I had that done to mine months ago but the problem reoccurred.

So today instead of replacing the DVD player that they just got in for me they did this.

So no word on when/how we will see an update for these three problems. It is on both 2.05 and 2.05A.

Chris
 

·
Registered
Joined
·
12 Posts
Me too

My MPG history was very accurate, but it just disappeared the other day. Took 3 days, but dealer basically rebooted the nav and replaced some multiplexers and it seems to be working again. I have NAV version 2.05E
 

·
Registered
Joined
·
570 Posts
I have to say I didn't have the black screen's on the NAVI when I first started driving the MDX. It just started showing up one day. Reading all the posts in here, I remember turning on the "off road trackin" (leaving bread crumbs). I haven't had problems w/ any MPG doubling or Recalc. problems. I'm going to turn off the "off road tracking" feature & see what happens. I'll keep ya posted.
I'm also going to put the DVD in my computer DVD / CD reader & see if I can read it & "see" anything weird. Stay tuned!
 

·
Registered
Joined
·
570 Posts
PS...from earlier post.........
My ver. # is v2.05e
DB # is ADB0750
 

·
Registered
Joined
·
452 Posts
Discussion Starter #5
Lrpba300 said:
PS...from earlier post.........
My ver. # is v2.05e
DB # is ADB0750
The service bulletin seems to deal with 2.05A and 2.05E as the same. Not sure what the difference is, if any. Maybe just how it reports it on the screen or what the label is.

BTW these problems only appear on the MDX, not other Acura's with the same Navi. Go figure.

Chris
 

·
Registered
Joined
·
570 Posts
MGDT..Thankx for that responce. One of my idea's was to have my friend up the street try my ver. Navi disk in his '01 TL. It may not show any problems? I also tried today a couple of small trips w/ the "icons" off & "off road tracking" off. NO BLACK SCREENS. I'll try w/ one on after a few days, then the other. Will keep ya all posted...:rolleyes:
 

·
Registered
Joined
·
681 Posts
I got a the double MPG, etc. problem some 3 months after the purchase. Almost got the double erro evey other tank at the least and in one occasion, doubling twice on the same tank. Dealer saw the figures in my history as well as the digital shot I made while it happened. About 4 months ago, they upgraded my software to version 2.05dt, the double problem seems to have gone. But, I have the black screen problem. Only during the split screen drawings and only temporarily about a few seconds (no more than 10). The calculation is quite slow and it show a different route than before. If I have the North fixed, meaning the map is fixed and the arrow moved, then there is no black problem. But if the map moves, rotates and redrawn, then black screen (a second or two) or partial black due to slow re-drawing occurs. Never have to resort to zoom in out for resolving the problem. I think it is just a slow re-drawing. BTW, I always has all the icons turned on, including the bread crums.
 

·
Registered
Joined
·
570 Posts
I turned the "off road tracking" again. No black screens yet. Will continue testing.......
 

·
Registered
Joined
·
570 Posts
Have now turned back on both the "off road tracking" & the "gas station icons"...guess what , BLACK screens again in a short time. Bug in ver 2.5x
must be in multiple choice add-ons in setup? Hope they get a fix soon:rolleyes:
 

·
Registered
Joined
·
681 Posts
I used to have Gas, ATM, Restaurant(only one specialty) and Off Road on. And I do experience black screens (full or partial). Since the time I turned off the Off Road, I have not experienced the black screen anymore. And no doubling for the last five tanks - never goes beyond three tanks wuthout any doubling problem. I am on the sixth one now.
 

·
Registered
Joined
·
6,531 Posts
Not sure my problem is the same?

I have never had Double MPG, never had Black Screen although we leave the breadcrumbs on all the time. Our problem has been an erasing of the Trip History probably due to a resetting of the Auto Reset with Refill bug:confused:
 

·
Registered
Joined
·
681 Posts
MSU,

I never had any problem with losing history. So your problem may be different and may be due to different bug. For record, my version now is 2.5dt. Still use the original DVD disk when the 'DX is bought.

Cheers,
 

·
Registered
Joined
·
570 Posts
MSU, I agree w/ tdnone. I've had no problems w/ anything on the mileage history, amount of gals/ per. ,etc. Only black flash of screen w /2 setup add-on choice's picked. With only one picked, no problems? :confused:
 

·
Registered
Joined
·
594 Posts
Just wondering

I think that most of us would agree that this seems to be a software, not hardware (DVD unit) issue. I also experience this problem, but it goes away with a zoom out followed by zoom in, so it really is a screen refresh issue.

So I guess my question is really do any of you think that this problem will be fixed in the new dvd release that should come out late summer or early fall?
 

·
Registered
Joined
·
617 Posts
I used to have an 2001 Odyssey w/ Nav that out of the blue the screen turns black and theres 3-5 white pixel lines appeared on the screen. It happens randomly. Went to Honda dealer (Classic Honda-Austin) and after several calls by the tech he said the screen needs to be changed because there is a problem with the video. I don't know what he meant by video but I thought the hardware is not fast enough.

It was replaced and never had a problem.
Go figure.
 

·
Registered
Joined
·
570 Posts
davegood, we can only hope. we ALL need to let the dealers know we have a LARGE problem, so they'll tell Acura, to tell database people, etc,etc....:p
 

·
Registered
Joined
·
157 Posts
mine too - double gas mileage

Hi all,

Going up to Lake Tahoe, everything was fine. Filled up at Tahoe and drove around town and guess what, the comp said I was getting 31.5 mpg!! Not sure whether it was a glitch or I was actually getting great mileage. Whats funny was in A/C control screen, the yellow bar (indicating instaneous MPG) actually moved upward (towards 50)when I gave it gas and decreased when I was coasting (towards 0). So I knew the comp was acting up.

Filled up again before leaving the lake and from the lake to my home in East Bay - the trip comp said 25 mpg! Now I am not sure whether its a glitch or actual MPG...

Forget the high tech stuff...I guess I need to do it the old fashion way : gallons/mile

:p

Mike
 

·
Registered
Joined
·
62 Posts
I remember reading here somewhere that someone did the same trip from Tahoe back to the Bay Area and also got tremendous gas mileage due to the fact significantly more downhill than uphill. Just like a river going from the mountain to the Ocean, a free ride (well almost --- $40k and $30 for gas!!:) :) :D
 

·
Registered
Joined
·
157 Posts
Weth,
I do recall someone mentioning great mileage. I guess you can attribute it to coming downhill; worrisome is what was happening in Tahoe. 31 mpg? I doubt it. Unless MDX moved easily through the thinner air at 6K feet....JUST Kidding....

Mike
 

·
Registered
Joined
·
206 Posts
I dont have the gas mileage doubling problem (at least I hope not, since I only get about 12 mpg city), but I do have the black screen problem.

The black screen has been showing up every day now. It only started when I turned on breadcrumbs a month ago. I am planning on turning it off today and see if I ever get the black screen again.
 
1 - 20 of 29 Posts
Top