Acura MDX SUV Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
391 Posts
Discussion Starter #1
Anyone have a problem with their 2nd and 3rd row dome light not working? What I mean by that is when you press in the button there is no illumination.

I pulled out both light assemblies and attached a DMM to it in order to get an electrical reading. I am able to get a reading when I probe the metal contacts on the PCB where the wire harness attaches. My problem is I do not know which lead/pin on the board/harness is for the dome light. I'd need an electrical diagram to be sure.

anyway, since I mentioned i am getting electrical readings via soldered pins. I can tell you this. When it's night time, and I turn on the car--either engine running or accessory mode--I am able to see the blue LED light illuminate from both 2nd and 3rd row dome lights. Could it be the LED module on the dome light assembly that is bad seeing that the little blue LED lights work?

I have a 2014 Acura MDX, Base.
 

·
Registered
Joined
·
2,438 Posts
you know what? it hadnt crossed my mind that they'd cover such a thing.

i suppose i can have them take a look.

thanks
The warranty covers any thing that doesn't work.
Also,have you looked at the dome light on/off switch? Not the individual lights but the switch that turns off all the dome lights. When that switch is off,the 2nd and 3rd row lights won't come on at all.
 

·
Registered
Joined
·
2,438 Posts
Anyone have a problem with their 2nd and 3rd row dome light not working? What I mean by that is when you press in the button there is no illumination.

I pulled out both light assemblies and attached a DMM to it in order to get an electrical reading. I am able to get a reading when I probe the metal contacts on the PCB where the wire harness attaches. My problem is I do not know which lead/pin on the board/harness is for the dome light. I'd need an electrical diagram to be sure.

anyway, since I mentioned i am getting electrical readings via soldered pins. I can tell you this. When it's night time, and I turn on the car--either engine running or accessory mode--I am able to see the blue LED light illuminate from both 2nd and 3rd row dome lights. Could it be the LED module on the dome light assembly that is bad seeing that the little blue LED lights work?

I have a 2014 Acura MDX, Base.
Did you ever get this fixed?
 
1 - 5 of 5 Posts
Top