Acura MDX SUV Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 2013 Advance - ACC and CMBS Light came on. The ACC light went back off and cruise control still works including the adaptive part. I thought per other posts that it was the battery - AZ tested it as bad, replaced it, light is still on. The sensor obviously works since it detects cars, just the collision part is not working. Cleaned the plastic grill, tires are fine and match - where to from here. Any thoughts? Brake and cruise control switch on the brake pedal? Any ideas would help - hate taking it to the dealer cause our local one charges crazy prices.
 

·
Registered
Joined
·
2,457 Posts
The only time my ACC/CMBS light came on was in winter on the hwy. The entire front end of the MDX got all mucked up from frozen black slush. Cleaning the front plastic sensor turned the light off.

Are you still under the 4/50,000 basic warranty? They should look at the MDX, fix, and give you a loaner at no cost.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I'm way out of warranty. I tried a couple of the standard fixes and no luck including making sure the plastic over the sensor was clean. Wish the system would tell you what is tripping it without having to take it to a dealer.
 

·
Registered
Joined
·
2,457 Posts
Are you just getting the "Check CMBS Radar Sensor" warning or "Check CMBS System"?

My manual states several reason of why you might get the messages:

"Check CMBS Radar Sensor"
- dirty radar sensor cover (maybe something got behind the cover)
- 3 bolts on the sides of radar sensor, loose/missing could cause system to malfunction
- vehicle not level and CMBS is aimed too high or low (magnetic shocks/struts going out, auto leveling feature not working, heavy load)


"Check CMBS System"

- An abnormal tire condition is detected (wrong tire size, flat)
- Extended off-road or mountainous driving.
- Driving your vehicle with the parking brake applied.
- Driving your vehicle in bad weather (rain, fog, snow, etc.).
- A dirty radar sensor cover on the front grille.

My 11 MDX manual on page 564 also show a sub-fuse box for Adv/Ent/Elite models. It looks like the ACC, CMBS, and BSI (along with ADS, EPT and AVS) are all using the same 10 amp protected circuit in the Number 1 position. Is the BSI and magnetic shocks/struts working A-OK (not sure what EPT or AVS are).

 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Just check cmbs - radar works just fine. ACC still works and slows the car when it senses another vehicle. Went through the manual first before posting on here - have none of the issues pointed out. No moumains or big hills where I live, tires match and are right size, cleaned the clear plastic cover over the radar, replaced battery as it tested bad and is known to trigger. Very frustrating - guess it may be dealer time...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Problem solved - was the battery after all. Just took a few hours driving on the highway and the light went out. Thanks to those who posted a response.
 
1 - 6 of 6 Posts
Top