Acura MDX SUV Forums banner
61 - 77 of 77 Posts

·
Registered
Joined
·
37 Posts
Got my DVD yesterday via FedEx.
Ran the fix this morning, with the car in full view of the satellites.
Some of the error messages were slightly different than the instructions and the time appeared immediately after the fix was done [ie: no waiting].
However it is displaying Eastern time, so the hour displayed is three hours off (I'm in Pacific). I checked and the system settings show "Pacific" as my time zone.
I tried shutting down for two minutes then re-starting. The minutes increment up just fine; time is still off by three hours after six minutes of running.
I figure I'll give it a day or so to self-adjust and if that doesn't work I'll just do the +/- adjustment in "Settings".
 

Attachments

·
Registered
Joined
·
37 Posts
OK.... it's now working fine three days after doing the upgrade. Absolutely no idea why.

I turned the system on/off many times including turning off the ignition and waiting minutes before re-starting. I took three trips of about 15 minutes each. Minutes were fine but hour was not correct.

Then today I re-set the time zone to Eastern (which it was displaying) then re-set to Pacific and it worked.

Took three more trips today and it's behaving perfectly.
 

·
Registered
Joined
·
5 Posts
Fixed!

Anyone still having the issue can get the disk by emailing Client Relations from the Acura.com website. After filling out a request form on the website, I got an email from theme about 1 week later asking for my VIN and software disk version, That was December 14 and the disk arrived today. I installed it and everything came right up except it was an hour off. I adjusted the time and will see how it goes in the next couple days. Now my 01 MDX is good to go for another 17 years! Runs like a champ! :grin:
 

·
Registered
Joined
·
1 Posts
MDX Clock issue fix

Here is a DYI from YOUTUBE on subject and fix.
Guy here take you through a series of steps that focus on reseting the system using AN ORIGINAL NAV disc as a work around to get the desired clock restart.
search YouTube and paste in search "How to fix your Honda and Acura Navigation clock"
 

·
Registered
Joined
·
63 Posts
Fix Disc Didn't Work

We received the fix disc yesterday and tried to do the install. It did not update the unit but just kept cycling back to the globe splash screen. I called customer care and the guy said that maybe it was a bad disc and they are sending me another one. The only other odd thing is that printed on the repair disc is "Clock Displays 00:00". Our unit displays 0:00.
 

·
Registered
Joined
·
89 Posts
akamai22,

I received my disk after Christmas and didn't get a chance to load it until after the first of the year. Mine did the same thing. After a couple of days, I just manually set it to Central time. Then had a few other 'blips' where nothing came up when I'd start her up for the next couple of days. But, for the last two weeks, has worked great.
 

·
Registered
Joined
·
33 Posts
I received my update disc for the clock issue on my 2002 MDX. I followed the directions and the screen said updating.... once it was finished I poped out the update disk and inserted the 2007 Nav DVD I still use. Now the screen says there is a problem with the disc (the Nav disc) and to contact your dealer. I've removed and re inserted the Nav disc several times over the last week, same response. I've tried it with the key on Acc and X running. Same error message. Anyone else have this issue? Thanks Oh, and my clock is still not working.
 

·
Registered
Joined
·
63 Posts
Second Fix Disc Didn't Work

We received the second fix disc after the first one didn't work. This one got a little further, to the point where it said uploading software. However, it would hang when it got to bar 4 and then display a Check Disc message. I tried this a couple of times and then cleaned the disc and tried again. Same result.:frown2: Talked with Customer Care who is sending a third disc. If that one doesn't work the guy said that I will be referred to "Complex Cases".
 

·
Registered
Joined
·
1 Posts
I received the software update disc and after installing, the navi clock appears to be working normally. Just a note, Step 4 says "After about 15-20 seconds, prompt will show, "Please wait Now Downloading Software." My experience was that after inserting update disc, the system appeared to reboot several times (display cycling between blank and splash screen). It took several minutes (not 15-20 seconds) for the prompt "...Downloading Software" to appear. This was also the case with Step 5, which took considerably longer than the "few seconds" suggested by the instructions. I mention this because some may think something is wrong with update and abandon the effort prematurely. Also, the clock initially displayed the incorrect time, but was easily corrected in setup.
 

·
Registered
Joined
·
63 Posts
178 Days Later, Success!

After the second fix disc didn't work, I wondered if perhaps the problem could be with the drive. So, I used a DVD lens cleaner disc (it has small brushes on the down side) and ran two cycles of cleaning. Then inserted fix disc 2 which operated as promised and voilà, the clock is back.:smile2: In the end, not too surprising; the drive has been sitting under the passenger seat for 16 years collecting dust and dog hair.
 

·
Registered
Joined
·
70 Posts
I received my Navi software update disk today for my 2001 MDX. I followed all the instructions just like they mentioned and after the 10th instruction where it asks me to restart the car after having it off for a minute my navigation screen never came back on. So now not only do I not have the clock working I have a dead screen! I tried contacting Acura support they said someone will call me within 2 days.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
70 Posts
I received my Navi software update disk today for my 2001 MDX. I followed all the instructions just like they mentioned and after the 10th instruction where it asks me to restart the car after having it off for a minute my navigation screen never came back on. So now not only do I not have the clock working I have a dead screen! I tried contacting Acura support they said someone will call me within 2 days.


Sent from my iPhone using Tapatalk


It just started working, finally got a clock again!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
Had the same issue, so I just turned everything off (original nav data disk in, not update disk) and went inside. The next day, I came out and started the car and everything appears to be working.
 

·
Registered
Joined
·
6 Posts
Maybe my experience can help someone..... Somehow customer support sent me two of the clock fix DVD's. Their labels were identical. I followed the directions and downloading got stuck, the progress bar did not advance, and eventually I got a message to "please check your disc". Of course I tried again and then tried the other disc getting the same results each time. It was frustrating. I could put in the original navigation disc and it would download and run just fine every time. The instructions say clearly the car should be running during the first phases of the process and I eventually tired of wasting fuel. I figured I could keep trying with the key in the RUN position and the nav system would not know the difference. Would you believe it! The first try after turning the engine off the disc loaded and I followed the rest of the way through the instructions. I had a clock again! It was an hour slow, so I just added 1 hr for the daylight savings time and back in business. Hope this helps. Russ
 

·
Registered
Joined
·
7 Posts
My MDX 2002 had original DVD disc until now. Acura sent me 2 discs. One update the Nav to 2.A0 and second the patch disc. The navigation update went fine to 2.A0. Now when I put in the patch Disc it says "Please wait Now Downloading Software" and after about 5 minutes comes back with Please check your disc message on Nav screen.

Thinking it might be lens cleaning issue I went ahead and used the cleaning disc to clean lens but the message is same. The clock issue still exists.

It is strange that the new Nav disc 2.A0 is working fine with updated maps which proves the DVD is working fine in terms of reading Disc.

I called Acura again and they sent me new patch disc thinking the old one may be bad. With the new disc it is the same issue.

I tried various tricks such as starting the car in run, trying Mountain, Eastern timezone but no matter what the clock is not able to be adjusted. I even let the Nav. be at 0.00 for few days but issue persists.

Any tips on what I should try before I call Acura.

Thanks
 

·
Registered
Joined
·
28 Posts
Well what do you know ...........
I reported here (can't find the post now) on this issue when it first showed up (August 2017), talked to Acura, they said they were working on a fix, nothing happened, I didn't follow up to see here all the posts about fix discs, and now ....
August 2019 the clock started working again, all on its own!
Ours not to reason why, ........
 
61 - 77 of 77 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top