Acura MDX SUV Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
Hi my 07 MDX has lit up the ABS, SH-AWD, VSA indicators in MID and shows Error... assist15 code in the Nav screen.

I was able to surmise that assist15 is related to an ABS wheel sensor issue from a TSX forum. I also got a previous assist16 code error.

Anyone have know where to peek for what code relates to what wheel etc?
 

·
Registered
Joined
·
798 Posts
Hi my 07 MDX has lit up the ABS, SH-AWD, VSA indicators in MID and shows Error... assist15 code in the Nav screen.

I was able to surmise that assist15 is related to an ABS wheel sensor issue from a TSX forum. I also got a previous assist16 code error.

Anyone have know where to peek for what code relates to what wheel etc?
It will not show on the display. You will need to get it on a regular OBD2 scanner to find out which wheel.
 

·
Registered
Joined
·
8 Posts
I too have a 2007 MDX, base model 145k. All three lights came on within a minute of each other (check ABS, SH-AWD, VSA.)

Sounds like wheel sensor, alternator, or battery issue. Tried reading with OB-II but wouldn't read my car. Weird! OB-2 has no problems with our Audi or VW, why won't it read MDX?

Just bought vehicle 4 months ago and battery looks new (Feb 4 stamp.) Husband suspects alternator bc of mileage yet battery still fires up strong. Haven't driven it in three days since lights came on. Did try restarting it several times in driveway but lights remain on.

Nearest Acura stealership is 1.5 hrs away in Canada. Is it safe to drive up there with my kids in car? Or just order a different code reader to save myself the hassle. I want my car back! Driving my old '97 Toyota truck around now with 200k+. Maybe should've gotten the Forerunner instead?
 

·
Registered
Joined
·
798 Posts
You need obd scanner that can read Honda/Acura abs module. The European cars uses a different protocol set.

I've created another post with a recommended scanner for around $75 via Amazon that can read the Acura abs module and many others including resetting it.

Next time it rains or spray water on street and mash the gas, see if front wheels spin. If it does, its most likely wheel speed sensor(s).

The $75 scanner beats taking it to the mechanic who'll charge you at least that much to read the codes.

It's totally safe, most likely you'll just have FWD for the time being. I drove a couple months like this until I got time/inclination to fix it.
 

·
Registered
Joined
·
27 Posts
Was it raining outside when you got the error? I had an issue where the rear grommet in the tailgate was not in place properly. water came in the vehicle and did a short in the rear fuse box, throwing all theses codes in the dash.
 

·
Registered
Joined
·
8 Posts
Installed a new battery and that took care of the problem! So far so good.
However, my dash having no lights on didn't last for long. Now my "check drl system" light is on. Grrrr....
 

·
Registered
Joined
·
8 Posts
Single shudder at highway speed

Replaced battery on 07 with 145k and it took care of my abs/sh-awd/vsa lights. During this pre new battery time period the vehicle had a single shudder (not rumble strip symptom) accompanied by what seemed like a reboot of all the symptoms after all the dash lights momentarily went on then off again. All gauges also dropped then went back to normal levels again.

This was a spooky yet isolated incident that seemed cured with the new battery.

Until today. It did it again going 55mph with cruise control. After the shudder everything seemed to reboot to factory settings (all my personalized settings erased ex: steering column not telescoping, door lock settings, seat memory, etc.) It has been probably 2-3 weeks since new battery install and 3 weeks since same previous shudder symptom.

Two possible contributors-I was using driver #2 key (usually use #1) and I had my Aux cord plugged in.

I've read about tranny issues, torque converter etc but my symptoms do not match.

I swapped my key back to driver #1 key but had to remotely lock/unlock with key to see regular welcome driver 1 greeting on dash and until I did this was unable to personalize my keyless memory settings due to "customizing not available until linked to remote." But once I held both lock/unlock buttons on key until I saw single red light come on, then locked/unlocked with key I could reset keyless memory settings.

All these things seem to my untrained opinion electrical. Anyone have any input or ideas?
 
1 - 7 of 7 Posts
Top