Acura MDX SUV Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey all,
I own a 2015 MDX w/ Tech. Tonight I had a really strange and frustrating issue. I tried to make a call on Bluetooth and it wouldn’t transfer over. Than it got stuck on the big red end call symbol. I thought disconnecting and reconnecting would solve but the system wouldn’t even allow me to delete my phone just kept saying couldn’t delete at this time. So I then tried connecting my wife’s phone and it wouldn’t even perform the search just kept backing out to the add phone screen. The rest of my system was functioning completely normal but everything to do with Bluetooth was lagging or malfunctioning. I did three factory resets on the system to no prevail and then suddenly it started working again seemingly with no correlation to anything I had tried.
I searched the web and came up dry with anything specific to this problem and it’s nature.
Anyone else ever have this issue? How was it resolved?
 

·
Registered
Joined
·
733 Posts
The Bluetooth is terriable - it’s delayed and if you have multiple phones paired it acts all funny especially in the case where I go to start the car myself to go to the store, when I start it will pick up my wife’s phone and mine but as I drive away it still remembers my wife’s and sometimes it gets stuck in a calling mode becasue it’s trying to call with her phone which is not connected so then it’s frozen until I restart the car.

How many phones are paired?

Sometimes you have to hard restart your phones too.

I have learned so many workarounds with the crappy Bluetooth / hard connected using Pandora or USB or IPod mode. It’s crazy what I had to figure out. And it seems we all have our very own flavor
of the Acura Bluetooth gremlin.
 

·
Registered
Joined
·
1 Posts
My wife purchased a 2018 Advance about a month ago and whenever she calls me I hear a distinct echo anytime I speak. We figured out that it happens anytime she has her phone plugged into the USB port designated for use with Apple car play. If she unplugs the phone the echo disappears. It is almost as if the system thinks there are 2 phones connected and attempts to use both. Frustrating to say the least but not enough at this point for me to dislike an otherwise terrific vehicle.
 
1 - 4 of 4 Posts
Top