Acura MDX SUV Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey all,

I own a 2015 MDX w/ Tech. Tonight I had a really strange and frustrating issue. I tried to make a call on Bluetooth and it wouldn’t transfer over. Than it got stuck on the big red end call symbol. I thought disconnecting and reconnecting would solve but the system wouldn’t even allow me to delete my phone just kept saying couldn’t delete at this time. So I then tried connecting my wife’s phone and it wouldn’t even perform the search just kept backing out to the add phone screen. The rest of my system was functioning completely normal but everything to do with Bluetooth was lagging or malfunctioning. I did three factory resets on the system to no prevail and then suddenly it started working again seemingly with no correlation to anything I had tried.

I searched the web and came up dry with anything specific to this problem and it’s nature.

Anyone else ever have this issue? How was it resolved?

Thanks everyone!
 
1 - 1 of 1 Posts
Top