Acura MDX SUV Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter #1
Have been having on and off "battery issues".

Bluetooth module is disconnected.
AC relay is removed.

Went to work the other day for a 12 hour shift. No issues.
Made three stops on the way home (shut the car off at each stop).
Got home, shut the car off and put the 4 ways on (parked on the road while I snow blowed the driveway). -10c outside.
Took about 20-30 minutes to clear the driveway.
Upon starting he car up after, it wouldn't start, needed a boost.
Next morning, no issues.

Any thoughts? Thinking a bad battery (maybe a bad cell).



2009, tech, with dvd player.
 

·
Registered
Joined
·
1,952 Posts
Sounds like a weak battery. Have your battery load tested, to confirm.
 

·
Registered
Joined
·
338 Posts
2nd a weak battery.

I can't leave anything on without the engine running or I'll end up in the same situation.

My battery is about 4-5 years old and has been drained a few times in between.
 

·
Registered
Joined
·
962 Posts
1. Cold weather stresses a battery.

2. Winter driving often has you running the headlights, rear window defogger, and heater which are all large electrical loads. If your alternator is weak it can fail to keep even a good battery fully charged.

3. Have both the battery and the alternator checked. Quick test, should not run more than $20 US at most.
 

·
Registered
Joined
·
268 Posts
Left my X at the airport for a week before last Thursday, and when we got back jt was struggling! I replaced the battery last year and man it’s been bone chilling in Toronto. (-20c) Christmas dash! It did start though!
 

·
Registered
Joined
·
175 Posts
Discussion Starter #6
Went to Canadian tire, they check batteries for free.

Very thorough test, took just over 30 minutes on the machine.

Result was the battery is bad and needs replacement.

Hopefully this is the only issue.
 
1 - 7 of 7 Posts
Top