Acura MDX SUV Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
Hi,

I just picked up my MDX a couple of weeks ago. So far things have been great except something that happened today. As I was driving off the freeway and pressed on the brake, the brake light and the battery light came on for about 20 seconds. They then went off and did not come back on again. Has anyone seen this problem before?
 

·
Registered
Joined
·
42 Posts
Yes, I have seen this a few times since picking up my MDX at the end of May. It seems to sometimes occur during hard braking. Another tap on the break turns the lights off.

I'm bringing my MDX in for service in a few weeks and plan to mention it to the dealer. It's difficult to recreate, so I hope they can get it to happen.
 

·
Registered
Joined
·
3 Posts
I exprienced the same problem, the brake light and the battery light came on for a few seconds, a few days later the horn would not work and i could not put the car in gear. I immediately took the car back to the dealer who said the horn had shorted out and it had to be replaced picked it up today everything seems fine.
 

·
Registered
Joined
·
925 Posts
You couldn't put the car in gear? Did you make sure to press down on the brake first. You can't shift out of Park until you press on the brake.
 

·
Registered
Joined
·
3 Posts
I had to use the emergency gear release button next to the gear shifter. The tech said that the horn relay needed to be replaced this caused the shift problem










01 mah/p base saddle l/rack gold package
 

·
Registered
Joined
·
191 Posts
Wow. I thought I wuz gonna be da furst!

I had the Batt and Brake light come on under the same conditions as the others in this thread!

I was on an on-ramp, decelerating (braking) from about 60 mph, in a right hand turn, and I catch these two red lights staring at me from the speedo area. I was surprised, to say the least. By the time I had started swearing increduously at the lights, they went out. All told the lights were on in tandem about 20 seconds, I'd say.

Register your similar experience over at the knowledge base section of this forum.

Thanks for the info.

Ed
 

·
Registered
Joined
·
79 Posts
Discussion Starter #7
Interesting twist to the problem: Today the lights came on for about 10 seconds while I was driving at highway speeds (no braking). It went off and it came back on again 10 minutes later.

Dealer will not fix the problem, since I cannot recreate it. Does anyone have a service bulletin or had this problem resolved by their dealer in the past?

thanks,
Ootyboy
 

·
Registered
Joined
·
228 Posts
I was about to start a thread on this when it happened to me 2 days ago. I was slowing down and I caught the brake light and another light on the left side of the instrument panel light up for about 5 seconds. It hasn't happened again since. I didn't catch the the light on the left side but is that the battery light?
 

·
Registered
Joined
·
191 Posts
Sorry to hear we have all experienced this problem.

BUT, in an effort to validate the problem, don't forget to register the problem in the (you guessed it) PROBLEM REGISTRY!

Thanks.

Ed
 

·
Registered
Joined
·
1,321 Posts
phillyflyer said:
Sorry to hear we have all experienced this problem.

BUT, in an effort to validate the problem, don't forget to register the problem in the (you guessed it) PROBLEM REGISTRY!

Thanks.

Ed
Might be a fix- acura published one and I am trying to get acura to do it prior to my warranty expiring.... I posted over in the KB

A

PS Update: dealer replacing alternator to fix at NC...
 

·
Registered
Joined
·
37 Posts
Charging System and Brake Lights Indicators Come On While Driving

Tell them to refer to TSB 03-014 which applies to 01-02 X's

(replace alternator) :mad:
 

·
Registered
Joined
·
1,321 Posts
master_tech said:
Charging System and Brake Lights Indicators Come On While Driving

Tell them to refer to TSB 03-014 which applies to 01-02 X's

(replace alternator) :mad:
That's what I did.


Unfortunately, Aucra Care was very pissy about it. Ultimately they picked up the costs (at 99,460 miles).. around $300

A
 

·
Registered
Joined
·
2 Posts
I had my tranny replaced today and after 50 miles of driving had both lights come on as I was stopped at a red light. As soon as I touched the gas the lights went away. Car is just out of warranty by 4 months. Do you think the lights are related to the tranny? If it's the alternator as mentioned earlier (tsb03-014) do you think acura will pay?
 

·
Registered
Joined
·
1,321 Posts
ddddd said:
I had my tranny replaced today and after 50 miles of driving had both lights come on as I was stopped at a red light. As soon as I touched the gas the lights went away. Car is just out of warranty by 4 months. Do you think the lights are related to the tranny? If it's the alternator as mentioned earlier (tsb03-014) do you think acura will pay?
Are you certain it was "brake" and "battery"?


The TSB is NOT a recall- just tells them where to look for the problem- no warranty, you pay.

If it is VTM or engine light, I'd say it is tranmission work related.

A
 

·
Registered
Joined
·
4,358 Posts
mdxone said:
I had to use the emergency gear release button next to the gear shifter. The tech said that the horn relay needed to be replaced this caused the shift problem

01 mah/p base saddle l/rack gold package

What is "the emergency gear release button?"

G
 

·
Registered
Joined
·
1,321 Posts
G. COLTON said:



What is "the emergency gear release button?"

G
I believe this is the manual shift release that lets you take it out of park without power/key...
 

·
Registered
Joined
·
2 Posts
No,

It was definately the battery and brake lights (on my 3rd tranny so I know the vtm4/check eng/d5 lights flashing etc.). Thought I read someone got the dealer to pay for the alt in this situation and on another note read on this thread somewhere it might be due to gear shifting etc.....
 

·
Registered
Joined
·
1,321 Posts
ddddd said:
No,

It was definately the battery and brake lights (on my 3rd tranny so I know the vtm4/check eng/d5 lights flashing etc.). Thought I read someone got the dealer to pay for the alt in this situation and on another note read on this thread somewhere it might be due to gear shifting etc.....
Yeah, I got the dealer to pay, but it was under warranty.

My point was a TSB is just an "informative notice" not like a recall. It just tells mechanics how to fix something if it goes bad.

I suppose you could try to get them to cover it- in my case I had a report in my records going back years- they said "could not duplicate" - when I came in just prior to the expiration of the 100k warranty I had the TSB in hand with a "fresh" complaint.

You can always TRY and get them to cover it out of warranty...
 

·
Registered
Joined
·
103 Posts
This is common problem with TL

My TL had this problem. I found a thread in TL forum. I replaced the brake master cyl cap ($20 from Hondacuraworld.com) and have not had any prblem since.

To test if the cap is the problem, turn on the engine and if the light is lit then turn of the engine. Remove the cap and clean the tube with an air can. Make sure the float move freely. Replace the cap and turn the engine back on. If the light is out, there is your problem.

Good luck! Paul
 

·
Registered
Joined
·
3 Posts
My battery and Brake light comes on for 3-5 second almost every other day. It has been like this for 4 months.I noticed it will mostly happen when braking. As per the TSB, is it an interference with the electrical fan only? or Do I have to change the alternator?
If it does not affect anything, i would rather save some $$$. Is there anyone that drive with a brake / battery light longer then me.
 
1 - 20 of 20 Posts
Top